
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.westlifenews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Shoppers driving through Great Northern Plaza have likely noticed some changes: Bed Bath &amp;amp; Beyond is gone and an ambitious construction project is underway&hellip; something, well, fresh." />
<meta name="author" content="SAMANTHA ANN ILLIUS" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.westlifenews.com/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/845e52aa-ced1-11e7-b403-3b0901b39248.png?resize=600%2C313" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="313" />
<meta property="og:title" content="NORTH OLMSTED: Great Northern Plaza expected to house NEO&rsquo;s first Amazon Fresh" />
<meta property="og:description" content="Shoppers driving through Great Northern Plaza have likely noticed some changes: Bed Bath &amp;amp; Beyond is gone and an ambitious construction project is underway&hellip; something, well, fresh." />
<meta property="og:site_name" content="dcinewspapers.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/WestLifeNews/" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"SAMANTHA ANN ILLIUS","start_hour":"00","id":"abde8694-27c6-11ed-8c02-8b32e8c3798e","app":"editorial","ga_page":"\/news\/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":356},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2338,2381", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/ads/impressions.js?_dc=1661936726"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/ads/traffic.js?_dc=1661920527"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/ads/settings.js?_dc=1621538743"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_958410() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "westlifenews.com",
            discovery: {
                element: "#evvnt-calendar-958410",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "dcinewspapers.com",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>NORTH OLMSTED: Great Northern Plaza expected to house NEO’s first Amazon Fresh | News | westlifenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #8587bc; } .fixed-nav #main-navigation { background-color: #8587bc !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #8587bc; }#site-header{ border-bottom: 3px solid #8587bc; }#site-footer{ border-top: 3px solid #8587bc; } .tnt-bg-accent { background-color: #8587bc; } a .tnt-caret-down { color: #8587bc; } .block-title .block-title-inner { border-color: #8587bc; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #8587bc; } .form-control:focus { border-bottom-color: #8587bc; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/615562e6-a913-11e7-8495-a736099a53a3.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="NORTH OLMSTED: Great Northern Plaza expected to house NEO’s first Amazon Fresh | News | westlifenews.com" href="http://www.westlifenews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.westlifenews.com/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            
<script>
    document.addEventListener('DOMContentLoaded', function() {
        var aLinks = document.querySelectorAll('.new-window a');
        aLinks.forEach(function(e){
            e.setAttribute('target','_blank');
        });
    });
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-abde8694-27c6-11ed-8c02-8b32e8c3798e  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.westlifenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=SAMANTHA+ANN+ILLIUS&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=abde8694-27c6-11ed-8c02-8b32e8c3798e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=356&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.westlifenews.com",
  secureDomain: "westlifenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.westlifenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fnorth-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.westlifenews.com/users/login/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fnorth-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                
                    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                                <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                            </div>
            
                            <div class="logged-in">
                                <div class="no-services" style="display:none">
                                    <p>Please purchase a subscription to continue reading.
</p>
                                </div>
                    
                                <div class="has-services" style="display:none">
                                    <p>Your current subscription does not provide access to this content.
</p>
                                </div>
                            </div>

                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.westlifenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fnorth-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.westlifenews.com/users/login/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fnorth-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html">Log In</a>
                                </div>
                            </div>
                        <div class="logged-in">
                                <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2338] = {
    'name':'Current Subscribers',
    'id':'2338',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2338" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Current Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>If you are a <strong>NEW Subscriber</strong> and just made payment, your E-Edition will be available with the next issue of WestLife. (<em>NOTE: If your payment was made after noon on a Monday or on a Tuesday, your subscription will be active the following week.</em>)</p>
<p><strong>NEW Subscribers&nbsp;</strong>(Print &amp; Digital Only) will need to verify their account the first time logging in by clicking&nbsp;the "Current Print Subscriber" option. Complete requested information and click Claim.</p>
<p>If you are an <strong>EXISTING Subscriber,&nbsp;</strong>select the "Current Print Subscriber" option.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2338" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.westlifenews.com/users/admin/service/purchase/?serviceid=2338&referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fnorth-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer logged-in">
                    <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
            
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.westlifenews.com/content/tncms/live/" data-endpoint="https://www.westlifenews.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2338] = {
    'name':'Current Subscribers',
    'id':'2338',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2381] = {
    'name':'Staff Use Only',
    'id':'2381',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2338);
                
                bloxServiceIDs.push(2381);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.westlifenews.com/tncms/admin/editorial-asset/?edit=abde8694-27c6-11ed-8c02-8b32e8c3798e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-601157" class="tncms-block hidden-md hidden-lg"><section id="block-601157" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-601157" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-601157" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-601157" class="site-search-form input-group default normal form-control">
        <label for="site-search-601157-term" class="sr-only">Site search</label>
        <input id="site-search-601157-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-601157-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-601157" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-601161" class="tncms-block hidden-md hidden-lg"><div id="user-controls-601161" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.westlifenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fnorth-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html" class=" user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.westlifenews.com/users/login/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fnorth-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.westlifenews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-601161').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.westlifenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.westlifenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.westlifenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-601161').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.westlifenews.com/users/logout/" id="user-logout-form-601161"><input type="hidden" name="referer_url" value="https://www.westlifenews.com/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-communities expand-label">Communities</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/avon/"  class="nav-link tnt-section-avon">Avon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/avon_lake/"  class="nav-link tnt-section-avon-lake">Avon Lake</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/bay_village/"  class="nav-link tnt-section-bay-village">Bay Village</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/fairview_park/"  class="nav-link tnt-section-fairview-park">Fairview Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/lakewood/"  class="nav-link tnt-section-lakewood">Lakewood</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/north_olmsted/"  class="nav-link tnt-section-north-olmsted">North Olmsted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/north_ridgeville/"  class="nav-link tnt-section-north-ridgeville">North Ridgeville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/olmsted_falls/"  class="nav-link tnt-section-olmsted-falls">Olmsted Falls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/rocky_river/"  class="nav-link tnt-section-rocky-river">Rocky River</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/sheffield_lake/"  class="nav-link tnt-section-sheffield-lake">Sheffield Lake</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/sheffield_village/"  class="nav-link tnt-section-sheffield-village">Sheffield Village</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/westlake/"  class="nav-link tnt-section-westlake">Westlake</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e ">A & E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WESTLIFENEWS&amp;publisher_url:westlifenews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/death/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-605372" class="tncms-block"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-custom" data-target="#mobile-nav-left_menu-child-custom">
                                    <i class="fa fa-chevron-down"></i>
                                </a>
                                <a>Publications</a>
                            
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-child-custom" class="collapse nav navbar-nav in">
<li>
                                    <a href="/the-press/">
                    The Press
                </a>
                                </li>
<li>
                                    <a href="/north-ridgeville/">
                    North Ridgeville
                </a>
                                </li>
<li>
                                    <a href="/west-life/">
                    West Life
                </a>
                                </li>
                                <li>
                                    <a href="/">
                   PJP Home
                </a>
                                </li>
</ul>
</div></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-601160" class="tncms-block"><div id="user-controls-601160" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.westlifenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fnorth-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.westlifenews.com/users/login/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fnorth-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.westlifenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-601160').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.westlifenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.westlifenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.westlifenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-601160').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.westlifenews.com/users/logout/" id="user-logout-form-601160"><input type="hidden" name="referer_url" value="https://www.westlifenews.com/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-601158" class="tncms-block"><div class="follow-links-601158 pull-right">
    
    <section id="block-601158" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WestLifeNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WestLifePaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westlifenews.com",
  "sameAs" : ["https://www.facebook.com/WestLifeNews/","https://twitter.com/WestLifePaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-604059" class="tncms-block hidden-xs hidden-sm pull-left padding-top padding-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604061" class="tncms-block pull-right padding-top padding-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-601108" class="tncms-block a"><section id="block-601108" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="489"
                height="128"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-601162" class="tncms-block"><div id="weather-601162" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=44870" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">63&deg;</span>
                    
                        <span class="cond">Clear <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="44870">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_601162" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sandusky, OH
                                
                                <small>(44870)</small>
                            </h4><h5>Today</h5>
                                <p>Plentiful sunshine. High 82F. Winds W at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Clear skies. Low around 65F. Winds W at 10 to 20 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 31, 2022 @ 4:56 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=44870"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-601156" class="tncms-block"><section id="block-601156" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-601156" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-601156" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-601156" class="site-search-form input-group pull-right normal ">
        <label for="site-search-601156-term" class="sr-only">Site search</label>
        <input id="site-search-601156-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-601156-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-601156" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-601153" class="tncms-block m"><section id="block-601153" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/ee769acc-c424-11e9-96ee-d3e0a5367ced.jpg?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/ee769acc-c424-11e9-96ee-d3e0a5367ced.jpg?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/ee769acc-c424-11e9-96ee-d3e0a5367ced.jpg?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/ee769acc-c424-11e9-96ee-d3e0a5367ced.jpg?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/ee769acc-c424-11e9-96ee-d3e0a5367ced.jpg?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/ee769acc-c424-11e9-96ee-d3e0a5367ced.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="489"
                height="128"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world/"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">Communities</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-avon"  href="/west-life/communities/avon/"  tabindex="0" >
                    <span class="nav-label ">Avon</span>
                </a></li><li>
                <a class="nav-link    tnt-section-avon-lake"  href="/west-life/communities/avon_lake/"  tabindex="0" >
                    <span class="nav-label ">Avon Lake</span>
                </a></li><li>
                <a class="nav-link    tnt-section-bay-village"  href="/west-life/communities/bay_village/"  tabindex="0" >
                    <span class="nav-label ">Bay Village</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fairview-park"  href="/west-life/communities/fairview_park/"  tabindex="0" >
                    <span class="nav-label ">Fairview Park</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lakewood"  href="/west-life/communities/lakewood/"  tabindex="0" >
                    <span class="nav-label ">Lakewood</span>
                </a></li><li>
                <a class="nav-link    tnt-section-north-olmsted"  href="/west-life/communities/north_olmsted/"  tabindex="0" >
                    <span class="nav-label ">North Olmsted</span>
                </a></li><li>
                <a class="nav-link    tnt-section-north-ridgeville"  href="/west-life/communities/north_ridgeville/"  tabindex="0" >
                    <span class="nav-label ">North Ridgeville</span>
                </a></li><li>
                <a class="nav-link    tnt-section-olmsted-falls"  href="/west-life/communities/olmsted_falls/"  tabindex="0" >
                    <span class="nav-label ">Olmsted Falls</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rocky-river"  href="/west-life/communities/rocky_river/"  tabindex="0" >
                    <span class="nav-label ">Rocky River</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sheffield-lake"  href="/west-life/communities/sheffield_lake/"  tabindex="0" >
                    <span class="nav-label ">Sheffield Lake</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sheffield-village"  href="/west-life/communities/sheffield_village/"  tabindex="0" >
                    <span class="nav-label ">Sheffield Village</span>
                </a></li><li>
                <a class="nav-link    tnt-section-westlake"  href="/west-life/communities/westlake/"  tabindex="0" >
                    <span class="nav-label ">Westlake</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-a-e"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A & E</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WESTLIFENEWS&amp;publisher_url:westlifenews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/classifieds/community/announcements/death/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0" >
                    <span class="nav-label ">Place An Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-601050" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604060" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604062" class="tncms-block pull-right hidden-sm hidden-xs">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-abde8694-27c6-11ed-8c02-8b32e8c3798e" class="asset article-default"  data-url="https://www.westlifenews.com/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Shoppers driving through Great Northern Plaza have likely noticed some changes: Bed Bath &amp; Beyond is gone and an ambitious construction project is underway… something, well, fresh. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/845e52aa-ced1-11e7-b403-3b0901b39248.png?resize=600%2C313">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="313">
        </div>
        <meta itemprop="name" content="westlifenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.westlifenews.com/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html" />
    <style>
                .asset-paging .direction {
                    color: #8587bc;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.westlifenews.com\/tncms\/search\/mlt\/?origin=abde8694-27c6-11ed-8c02-8b32e8c3798e&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"abde8694-27c6-11ed-8c02-8b32e8c3798e","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-abde8694-27c6-11ed-8c02-8b32e8c3798e" class="asset-paging">
                <div id="paging-prev-abde8694-27c6-11ed-8c02-8b32e8c3798e" class="paging-link prev offset"></div>
                <div id="paging-next-abde8694-27c6-11ed-8c02-8b32e8c3798e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            NORTH OLMSTED: Great Northern Plaza expected to house NEO’s first Amazon Fresh
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By SAMANTHA ANN ILLIUS

 </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-08-31T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Aug 31, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-08-31T00:00:00-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-31T00:00:00-04:00">
    <meta itemprop="datePublished" content="2022-08-31T00:00:00-04:00">
    <meta itemprop="dateModified" content="2022-08-31T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fnorth-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abde8694-27c6-11ed-8c02-8b32e8c3798e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NORTH%20OLMSTED%3A%20Great%20Northern%20Plaza%20expected%20to%20house%20NEO%E2%80%99s%20first%20Amazon%20Fresh&url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fnorth-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abde8694-27c6-11ed-8c02-8b32e8c3798e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westlifenews.com/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abde8694-27c6-11ed-8c02-8b32e8c3798e"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westlifenews.com/tncms/asset/editorial/abde8694-27c6-11ed-8c02-8b32e8c3798e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"abde8694-27c6-11ed-8c02-8b32e8c3798e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdcinewspapers.com%5D%20NORTH%20OLMSTED%3A%20Great%20Northern%20Plaza%20expected%20to%20house%20NEO%E2%80%99s%20first%20Amazon%20Fresh&body=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fnorth-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"abde8694-27c6-11ed-8c02-8b32e8c3798e"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="abde8694-27c6-11ed-8c02-8b32e8c3798e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fnorth-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abde8694-27c6-11ed-8c02-8b32e8c3798e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NORTH%20OLMSTED%3A%20Great%20Northern%20Plaza%20expected%20to%20house%20NEO%E2%80%99s%20first%20Amazon%20Fresh&url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fnorth-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abde8694-27c6-11ed-8c02-8b32e8c3798e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westlifenews.com/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abde8694-27c6-11ed-8c02-8b32e8c3798e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westlifenews.com/tncms/asset/editorial/abde8694-27c6-11ed-8c02-8b32e8c3798e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"abde8694-27c6-11ed-8c02-8b32e8c3798e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdcinewspapers.com%5D%20NORTH%20OLMSTED%3A%20Great%20Northern%20Plaza%20expected%20to%20house%20NEO%E2%80%99s%20first%20Amazon%20Fresh&body=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fnorth-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"abde8694-27c6-11ed-8c02-8b32e8c3798e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abde8694-27c6-11ed-8c02-8b32e8c3798e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.westlifenews.com/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-abde8694-27c6-11ed-8c02-8b32e8c3798e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="abde8694-27c6-11ed-8c02-8b32e8c3798e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="abde8694-27c6-11ed-8c02-8b32e8c3798e" class="save-list-abde8694-27c6-11ed-8c02-8b32e8c3798e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="abde8694-27c6-11ed-8c02-8b32e8c3798e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p dir="ltr">Shoppers driving through Great Northern Plaza have likely noticed some changes: Bed Bath &amp; Beyond is gone and an ambitious construction project is underway… something, well, fresh.</p></div><div class="subscriber-preview"><p><span><span> </span></span></p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span>The city has received indication from Bridge33 Capital, a commercial real estate investment firm that owns the site, that Amazon Fresh will be occupying the space, said Max Upton, director of economic and community development for North Olmsted. Upton was unable to comment on what other storefronts were in contention.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p><span><span> </span></span></p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span>The 47,000-square-foot building at 25975 Great Northern Plaza will be approximately half the size of a Home Depot and about the size of an average Giant Eagle. The Marc’s in the same plaza is about 49,373 square feet.</span></p></div><div class="subscriber-only" style="display:none"><p><span><span> </span></span></p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span>The application listed the project’s price at $4 million, said Jan Scarl, secretary for the North Olmsted building department. This amount only includes the location’s shell, not the buildout. </span></p></div><div class="subscriber-only" style="display:none"><p><span><span> </span></span></p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span>Bridge33 Capital has submitted and received all necessary permits from the city, Upton said. The store is expected to open by the third or fourth quarter of next year.</span></p></div><div class="subscriber-only" style="display:none"><p><span><span> </span></span></p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span>Amazon Fresh is a cashierless chain of grocery stores that first opened in Los Angeles in 2020. Customers use a Dash Cart, which has a touch screen, barcode scanner, various sensors and cameras that track items set inside or removed. Carts also have a scale to weigh produce. Customers can pay using cash, conventional credit cards or by linking to their Amazon account.</span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p><span><span> </span></span></p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span>As of July, Amazon Fresh had 38 stores in eight states and Washington, D.C. Amazon Fresh is separate from Whole Foods, Amazon’s other grocery store, and has separate inventories.    </span></p></div><div class="subscriber-only" style="display:none"><p><span><span> </span></span></p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span>“This is one of the first — if not the first — Amazon Fresh locations in Northeast Ohio,” Upton said. He went on to explain that the store is a new concept with respect to how the “grocery store of the future” will be laid out. </span></p></div><div class="subscriber-only" style="display:none"><p><span><span> </span></span></p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span>“I don’t want to minimize it. We’re really excited because I think it just goes to show you how our retail market is still very, very strong,” Upton said. “While retail on its face is changing, the users that represent the disruption in the retail market are still choosing to locate to</span> <span>N</span><span>orth</span> <span>O</span><span>lmsted because we have such a strong retail economy.” </span></p></div><div class="subscriber-only" style="display:none"><p><span><span> </span></span></p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span>Laura Hayes, a public relations representative for Amazon, said, “We don’t comment on our future store roadmap.” She also declined to comment on the location.</span></p></div><div class="subscriber-only" style="display:none"><p><span><span> </span></span></p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span>Contact this reporter at <a href="mailto:sillius@westlifenews.com">sillius@westlifenews.com</a> or 440-871-5797.</span></p></div><div class="subscriber-only" style="display:none"><p><span> </span></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fnorth-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abde8694-27c6-11ed-8c02-8b32e8c3798e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NORTH%20OLMSTED%3A%20Great%20Northern%20Plaza%20expected%20to%20house%20NEO%E2%80%99s%20first%20Amazon%20Fresh&url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fnorth-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abde8694-27c6-11ed-8c02-8b32e8c3798e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westlifenews.com/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abde8694-27c6-11ed-8c02-8b32e8c3798e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westlifenews.com/tncms/asset/editorial/abde8694-27c6-11ed-8c02-8b32e8c3798e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"abde8694-27c6-11ed-8c02-8b32e8c3798e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdcinewspapers.com%5D%20NORTH%20OLMSTED%3A%20Great%20Northern%20Plaza%20expected%20to%20house%20NEO%E2%80%99s%20first%20Amazon%20Fresh&body=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fnorth-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"abde8694-27c6-11ed-8c02-8b32e8c3798e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"abde8694-27c6-11ed-8c02-8b32e8c3798e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.westlifenews.com/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-abde8694-27c6-11ed-8c02-8b32e8c3798e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="abde8694-27c6-11ed-8c02-8b32e8c3798e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="abde8694-27c6-11ed-8c02-8b32e8c3798e" class="save-list-abde8694-27c6-11ed-8c02-8b32e8c3798e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="abde8694-27c6-11ed-8c02-8b32e8c3798e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="abde8694-27c6-11ed-8c02-8b32e8c3798e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="abde8694-27c6-11ed-8c02-8b32e8c3798e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.westlifenews.com/users/login/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fnorth-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh%2Farticle_abde8694-27c6-11ed-8c02-8b32e8c3798e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-848968" class="tncms-block new-window"><section id="block-848968" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-848968 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-b8c56012-d6cb-5f5d-ae15-004713869c54" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b8c56012-d6cb-5f5d-ae15-004713869c54 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_b8c56012-d6cb-5f5d-ae15-004713869c54.html" class="tnt-asset-link"  aria-label="West Life">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="West Life"
                    src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/f/88/f88a9688-5f3b-556e-9d6f-06f5cf46b466/6306e48e628d3.preview-300.jpg?resize=129%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_b8c56012-d6cb-5f5d-ae15-004713869c54.html" class="tnt-asset-link" aria-label="West Life">
        

        
            West Life</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-25T00:00:00-04:00" class="tnt-date asset-date text-muted">Aug 25, 2022</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_b8c56012-d6cb-5f5d-ae15-004713869c54.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-7b11a17f-ecfe-5290-8e30-fcb82947f22f" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7b11a17f-ecfe-5290-8e30-fcb82947f22f media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_7b11a17f-ecfe-5290-8e30-fcb82947f22f.html" class="tnt-asset-link"  aria-label="West Life">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="West Life"
                    src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/8/c1/8c19cc3b-4ada-5591-84b6-561f4860b51b/62fe333207346.preview-300.jpg?resize=129%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_7b11a17f-ecfe-5290-8e30-fcb82947f22f.html" class="tnt-asset-link" aria-label="West Life">
        

        
            West Life</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-18T08:40:17-04:00" class="tnt-date asset-date text-muted">Aug 18, 2022</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_7b11a17f-ecfe-5290-8e30-fcb82947f22f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-94628e9d-5a19-5792-808d-20de87a55318" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-94628e9d-5a19-5792-808d-20de87a55318 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_94628e9d-5a19-5792-808d-20de87a55318.html" class="tnt-asset-link"  aria-label="West Life">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="West Life"
                    src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/2/ed/2ed10c96-ce23-5ebc-bc90-69502707e8b8/62f5046e723cb.preview-300.jpg?resize=129%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_94628e9d-5a19-5792-808d-20de87a55318.html" class="tnt-asset-link" aria-label="West Life">
        

        
            West Life</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-11T09:30:21-04:00" class="tnt-date asset-date text-muted">Aug 11, 2022</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_94628e9d-5a19-5792-808d-20de87a55318.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-c8e46c4b-9f91-5a3f-97a8-41f9a7f8a8d7" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c8e46c4b-9f91-5a3f-97a8-41f9a7f8a8d7 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_c8e46c4b-9f91-5a3f-97a8-41f9a7f8a8d7.html" class="tnt-asset-link"  aria-label="West Life">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="West Life"
                    src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/e/0b/e0bd532e-4a76-524f-8c17-09de514457fc/62eacf1f1b7cf.preview-300.jpg?resize=129%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_c8e46c4b-9f91-5a3f-97a8-41f9a7f8a8d7.html" class="tnt-asset-link" aria-label="West Life">
        

        
            West Life</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-08-03T15:40:14-04:00" class="tnt-date asset-date text-muted">Aug 3, 2022</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_c8e46c4b-9f91-5a3f-97a8-41f9a7f8a8d7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-63d7500c-9c40-500a-bbee-e31cad373e41" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-63d7500c-9c40-500a-bbee-e31cad373e41 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_63d7500c-9c40-500a-bbee-e31cad373e41.html" class="tnt-asset-link"  aria-label="West Life">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="West Life"
                    src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/1/72/17299cda-de8c-5956-b44e-ba5f68eb4b4c/62e03f985e0a4.preview-300.jpg?resize=129%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_63d7500c-9c40-500a-bbee-e31cad373e41.html" class="tnt-asset-link" aria-label="West Life">
        

        
            West Life</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-26T15:25:11-04:00" class="tnt-date asset-date text-muted">Jul 26, 2022</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_63d7500c-9c40-500a-bbee-e31cad373e41.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-170e8c03-aa97-5f46-9430-e7e4e47c10b8" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-170e8c03-aa97-5f46-9430-e7e4e47c10b8 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_170e8c03-aa97-5f46-9430-e7e4e47c10b8.html" class="tnt-asset-link"  aria-label="West Life">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="West Life"
                    src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/0/b1/0b181eab-edda-5af0-9342-ce9ebc236c9a/62d70af37412e.preview-300.jpg?resize=129%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_170e8c03-aa97-5f46-9430-e7e4e47c10b8.html" class="tnt-asset-link" aria-label="West Life">
        

        
            West Life</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-19T15:50:10-04:00" class="tnt-date asset-date text-muted">Jul 19, 2022</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_170e8c03-aa97-5f46-9430-e7e4e47c10b8.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-b7d140c7-aae1-5dcb-8418-f293e69df653" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b7d140c7-aae1-5dcb-8418-f293e69df653 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_b7d140c7-aae1-5dcb-8418-f293e69df653.html" class="tnt-asset-link"  aria-label="West Life">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="West Life"
                    src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/a/f1/af161ca9-6414-5209-8117-8c18552bd250/62cf168d7a26d.preview-300.jpg?resize=129%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_b7d140c7-aae1-5dcb-8418-f293e69df653.html" class="tnt-asset-link" aria-label="West Life">
        

        
            West Life</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-13T15:01:32-04:00" class="tnt-date asset-date text-muted">Jul 13, 2022</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_b7d140c7-aae1-5dcb-8418-f293e69df653.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-35136ed7-c5e9-55dc-a7f3-6a00c2c145c6" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-35136ed7-c5e9-55dc-a7f3-6a00c2c145c6 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_35136ed7-c5e9-55dc-a7f3-6a00c2c145c6.html" class="tnt-asset-link"  aria-label="West Life">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="West Life"
                    src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/4/58/458c18ef-9611-5ee8-98a5-0617c7f01b2b/62c498768dd5d.preview-300.jpg?resize=129%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_35136ed7-c5e9-55dc-a7f3-6a00c2c145c6.html" class="tnt-asset-link" aria-label="West Life">
        

        
            West Life</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-07-05T16:00:53-04:00" class="tnt-date asset-date text-muted">Jul 5, 2022</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_35136ed7-c5e9-55dc-a7f3-6a00c2c145c6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-d9f8c153-dfb4-5fa4-8425-d452e1beb879" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d9f8c153-dfb4-5fa4-8425-d452e1beb879 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_d9f8c153-dfb4-5fa4-8425-d452e1beb879.html" class="tnt-asset-link"  aria-label="West Life">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="West Life"
                    src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/3/f9/3f9ea0ef-d81c-57f1-a38c-ece197189a95/62bc5513c8e97.preview-300.jpg?resize=129%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_d9f8c153-dfb4-5fa4-8425-d452e1beb879.html" class="tnt-asset-link" aria-label="West Life">
        

        
            West Life</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-29T09:35:14-04:00" class="tnt-date asset-date text-muted">Jun 29, 2022</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_d9f8c153-dfb4-5fa4-8425-d452e1beb879.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-dd5f8551-7a9c-539b-bda6-022c25d430c3" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dd5f8551-7a9c-539b-bda6-022c25d430c3 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_dd5f8551-7a9c-539b-bda6-022c25d430c3.html" class="tnt-asset-link"  aria-label="West Life">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                <img
                    alt="West Life"
                    src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/6/5d/65dd31bb-cce6-53cb-85d4-4ba2cc4e4a30/62b3484e8ce46.preview-300.jpg?resize=129%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="300"
                    height="464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_dd5f8551-7a9c-539b-bda6-022c25d430c3.html" class="tnt-asset-link" aria-label="West Life">
        

        
            West Life</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-22T12:50:21-04:00" class="tnt-date asset-date text-muted">Jun 22, 2022</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_dd5f8551-7a9c-539b-bda6-022c25d430c3.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1070640" class="tncms-block">
        <div id="blox-ad-position-block-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-601070" class="tncms-block visible-lg visible-md"><section id="block-601070" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-601070 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/north-olmsted-great-northern-plaza-expected-to-house-neo-s-first-amazon-fresh/article_abde8694-27c6-11ed-8c02-8b32e8c3798e.html" class="tnt-asset-link" aria-label="NORTH OLMSTED: Great Northern Plaza expected to house NEO’s first Amazon Fresh">
        

        
            NORTH OLMSTED: Great Northern Plaza expected to house NEO’s first Amazon Fresh</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/avon-photographic-memorial-to-fallen-heroes-opens-thursday/article_d7e6e5dc-27c7-11ed-8f7a-0328ed69b245.html" class="tnt-asset-link" aria-label="AVON: Photographic memorial to fallen heroes opens Thursday">
        

        
            AVON: Photographic memorial to fallen heroes opens Thursday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/avon-lake-stay-out-of-the-basement-get-ready-to-buy-boo-tickets/article_1480fbec-27c6-11ed-8a51-cfa3ef0931f5.html" class="tnt-asset-link" aria-label="AVON LAKE: Stay out of the basement! (Get ready to buy ‘boo’ tickets)">
        

        
            AVON LAKE: Stay out of the basement! (Get ready to buy ‘boo’ tickets)</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bay-village-residents-fight-to-fix-and-centralize-the-bay-village-dog-kennel/article_0981029e-27c8-11ed-b513-2bdc67dcec6f.html" class="tnt-asset-link" aria-label="BAY VILLAGE: Residents fight to fix and centralize the Bay Village Dog Kennel">
        

        
            BAY VILLAGE: Residents fight to fix and centralize the Bay Village Dog Kennel</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/westshore-newspaper-executive-enjoyed-life-her-family/article_493fcd34-27c8-11ed-a868-239904f204be.html" class="tnt-asset-link" aria-label="WESTSHORE: Newspaper executive enjoyed life, her family">
        

        
            WESTSHORE: Newspaper executive enjoyed life, her family</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/westshore-dog-swims-to-bring-out-the-aqua-pooches/article_fdca010c-27c8-11ed-afca-bfa046bc4ca0.html" class="tnt-asset-link" aria-label="WESTSHORE: Dog swims to bring out the aqua-pooches">
        

        
            WESTSHORE: Dog swims to bring out the aqua-pooches</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bay-village-voters-will-decide-school-operating-levy-on-nov-8-ballot/article_94652aa6-27c9-11ed-894e-67ecb8683dec.html" class="tnt-asset-link" aria-label="BAY VILLAGE: Voters will decide school operating levy on Nov. 8 ballot">
        

        
            BAY VILLAGE: Voters will decide school operating levy on Nov. 8 ballot</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/north-ridgeville-turnpike-exit-undergoing-renovation/article_e6133f8c-27c9-11ed-ba15-073920befede.html" class="tnt-asset-link" aria-label="NORTH RIDGEVILLE : Turnpike exit undergoing renovation">
        

        
            NORTH RIDGEVILLE : Turnpike exit undergoing renovation</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-601109" class="tncms-block"></div><div id="tncms-block-601069" class="tncms-block"><section id="block-601069" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-601069 ">
        <div class="block-title-inner">
            <h4>
                
                Photo Albums
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-a792374a-98d1-11ec-9384-77c2fa9b1cea" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a792374a-98d1-11ec-9384-77c2fa9b1cea media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/101-dalmatians-theme-marks-101-days-of-school/collection_a792374a-98d1-11ec-9384-77c2fa9b1cea.html" class="tnt-asset-link"  aria-label="‘101 Dalmatians’ theme marks 101 days of school">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="‘101 Dalmatians’ theme marks 101 days of school"
                            class="img-responsive lazyload full default"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/92/a92de9b4-98d1-11ec-b95a-ffa34d8e5067/621d2ae38dfd6.image.jpg?crop=640%2C360%2C0%2C60&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/92/a92de9b4-98d1-11ec-b95a-ffa34d8e5067/621d2ae38dfd6.image.jpg?crop=640%2C360%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/92/a92de9b4-98d1-11ec-b95a-ffa34d8e5067/621d2ae38dfd6.image.jpg?crop=640%2C360%2C0%2C60&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/92/a92de9b4-98d1-11ec-b95a-ffa34d8e5067/621d2ae38dfd6.image.jpg?crop=640%2C360%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/92/a92de9b4-98d1-11ec-b95a-ffa34d8e5067/621d2ae38dfd6.image.jpg?crop=640%2C360%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/92/a92de9b4-98d1-11ec-b95a-ffa34d8e5067/621d2ae38dfd6.image.jpg?crop=640%2C360%2C0%2C60&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/92/a92de9b4-98d1-11ec-b95a-ffa34d8e5067/621d2ae38dfd6.image.jpg?crop=640%2C360%2C0%2C60&resize=640%2C360&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/101-dalmatians-theme-marks-101-days-of-school/collection_a792374a-98d1-11ec-9384-77c2fa9b1cea.html" class="tnt-asset-link" aria-label="‘101 Dalmatians’ theme marks 101 days of school">
        

        
            ‘101 Dalmatians’ theme marks 101 days of school</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-db1e5d8c-98d1-11ec-b916-a7df8f796951" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-db1e5d8c-98d1-11ec-b916-a7df8f796951 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2-22-22-too-funny/collection_db1e5d8c-98d1-11ec-b916-a7df8f796951.html" class="tnt-asset-link"  aria-label="2/22/22 too funny">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2/22/22 too funny"
                            class="img-responsive lazyload full default"
                            width="1258"
                            height="708"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/63/e639e8c6-98d1-11ec-9608-2b6d09e54043/621d2b5e68e6b.image.jpg?crop=1258%2C708%2C0%2C469&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/63/e639e8c6-98d1-11ec-9608-2b6d09e54043/621d2b5e68e6b.image.jpg?crop=1258%2C708%2C0%2C469&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/63/e639e8c6-98d1-11ec-9608-2b6d09e54043/621d2b5e68e6b.image.jpg?crop=1258%2C708%2C0%2C469&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/63/e639e8c6-98d1-11ec-9608-2b6d09e54043/621d2b5e68e6b.image.jpg?crop=1258%2C708%2C0%2C469&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/63/e639e8c6-98d1-11ec-9608-2b6d09e54043/621d2b5e68e6b.image.jpg?crop=1258%2C708%2C0%2C469&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/63/e639e8c6-98d1-11ec-9608-2b6d09e54043/621d2b5e68e6b.image.jpg?crop=1258%2C708%2C0%2C469&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/63/e639e8c6-98d1-11ec-9608-2b6d09e54043/621d2b5e68e6b.image.jpg?crop=1258%2C708%2C0%2C469&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/63/e639e8c6-98d1-11ec-9608-2b6d09e54043/621d2b5e68e6b.image.jpg?crop=1258%2C708%2C0%2C469&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/63/e639e8c6-98d1-11ec-9608-2b6d09e54043/621d2b5e68e6b.image.jpg?crop=1258%2C708%2C0%2C469&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/63/e639e8c6-98d1-11ec-9608-2b6d09e54043/621d2b5e68e6b.image.jpg?crop=1258%2C708%2C0%2C469&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/63/e639e8c6-98d1-11ec-9608-2b6d09e54043/621d2b5e68e6b.image.jpg?crop=1258%2C708%2C0%2C469&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/63/e639e8c6-98d1-11ec-9608-2b6d09e54043/621d2b5e68e6b.image.jpg?crop=1258%2C708%2C0%2C469&resize=1258%2C708&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/2-22-22-too-funny/collection_db1e5d8c-98d1-11ec-b916-a7df8f796951.html" class="tnt-asset-link" aria-label="2/22/22 too funny">
        

        
            2/22/22 too funny</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-0e2f3c32-98d2-11ec-8978-a321ba340828" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0e2f3c32-98d2-11ec-8978-a321ba340828 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/palindrome-day-at-westview/collection_0e2f3c32-98d2-11ec-8978-a321ba340828.html" class="tnt-asset-link"  aria-label="Palindrome Day at Westview">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Palindrome Day at Westview"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/1/67/16794568-98d2-11ec-b40f-7b90970a76d2/621d2b9c3cf73.image.jpg?crop=960%2C540%2C0%2C370&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/1/67/16794568-98d2-11ec-b40f-7b90970a76d2/621d2b9c3cf73.image.jpg?crop=960%2C540%2C0%2C370&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/1/67/16794568-98d2-11ec-b40f-7b90970a76d2/621d2b9c3cf73.image.jpg?crop=960%2C540%2C0%2C370&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/1/67/16794568-98d2-11ec-b40f-7b90970a76d2/621d2b9c3cf73.image.jpg?crop=960%2C540%2C0%2C370&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/1/67/16794568-98d2-11ec-b40f-7b90970a76d2/621d2b9c3cf73.image.jpg?crop=960%2C540%2C0%2C370&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/1/67/16794568-98d2-11ec-b40f-7b90970a76d2/621d2b9c3cf73.image.jpg?crop=960%2C540%2C0%2C370&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/1/67/16794568-98d2-11ec-b40f-7b90970a76d2/621d2b9c3cf73.image.jpg?crop=960%2C540%2C0%2C370&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/1/67/16794568-98d2-11ec-b40f-7b90970a76d2/621d2b9c3cf73.image.jpg?crop=960%2C540%2C0%2C370&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/1/67/16794568-98d2-11ec-b40f-7b90970a76d2/621d2b9c3cf73.image.jpg?crop=960%2C540%2C0%2C370&resize=960%2C540&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/palindrome-day-at-westview/collection_0e2f3c32-98d2-11ec-8978-a321ba340828.html" class="tnt-asset-link" aria-label="Palindrome Day at Westview">
        

        
            Palindrome Day at Westview</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-aa60b36e-8848-11ec-99dd-a7cb064d00d5" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-aa60b36e-8848-11ec-99dd-a7cb064d00d5 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/snoball-runners-embrace-the-cold/collection_aa60b36e-8848-11ec-99dd-a7cb064d00d5.html" class="tnt-asset-link"  aria-label="Snoball runners embrace the cold">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Snoball runners embrace the cold"
                            class="img-responsive lazyload full default"
                            width="1139"
                            height="641"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/b/a2/ba225d84-8848-11ec-bcf8-37630e498423/62016d3f6e13f.image.jpg?crop=1139%2C641%2C0%2C106&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/b/a2/ba225d84-8848-11ec-bcf8-37630e498423/62016d3f6e13f.image.jpg?crop=1139%2C641%2C0%2C106&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/b/a2/ba225d84-8848-11ec-bcf8-37630e498423/62016d3f6e13f.image.jpg?crop=1139%2C641%2C0%2C106&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/b/a2/ba225d84-8848-11ec-bcf8-37630e498423/62016d3f6e13f.image.jpg?crop=1139%2C641%2C0%2C106&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/b/a2/ba225d84-8848-11ec-bcf8-37630e498423/62016d3f6e13f.image.jpg?crop=1139%2C641%2C0%2C106&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/b/a2/ba225d84-8848-11ec-bcf8-37630e498423/62016d3f6e13f.image.jpg?crop=1139%2C641%2C0%2C106&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/b/a2/ba225d84-8848-11ec-bcf8-37630e498423/62016d3f6e13f.image.jpg?crop=1139%2C641%2C0%2C106&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/b/a2/ba225d84-8848-11ec-bcf8-37630e498423/62016d3f6e13f.image.jpg?crop=1139%2C641%2C0%2C106&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/b/a2/ba225d84-8848-11ec-bcf8-37630e498423/62016d3f6e13f.image.jpg?crop=1139%2C641%2C0%2C106&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/b/a2/ba225d84-8848-11ec-bcf8-37630e498423/62016d3f6e13f.image.jpg?crop=1139%2C641%2C0%2C106&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/b/a2/ba225d84-8848-11ec-bcf8-37630e498423/62016d3f6e13f.image.jpg?crop=1139%2C641%2C0%2C106&resize=1139%2C641&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/snoball-runners-embrace-the-cold/collection_aa60b36e-8848-11ec-99dd-a7cb064d00d5.html" class="tnt-asset-link" aria-label="Snoball runners embrace the cold">
        

        
            Snoball runners embrace the cold</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Photos courtesy Bay Rockets Association 
</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-0ab44866-82d6-11ec-b388-f365fe893bd7" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0ab44866-82d6-11ec-b388-f365fe893bd7 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/frozen-population-growth/collection_0ab44866-82d6-11ec-b388-f365fe893bd7.html" class="tnt-asset-link"  aria-label="Frozen population growth">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Frozen population growth"
                            class="img-responsive lazyload full default"
                            width="828"
                            height="466"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/1/0a/10a8650e-82d6-11ec-ae68-5746ab8306c1/61f8498fd9efd.image.jpg?crop=828%2C466%2C0%2C319&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/1/0a/10a8650e-82d6-11ec-ae68-5746ab8306c1/61f8498fd9efd.image.jpg?crop=828%2C466%2C0%2C319&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/1/0a/10a8650e-82d6-11ec-ae68-5746ab8306c1/61f8498fd9efd.image.jpg?crop=828%2C466%2C0%2C319&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/1/0a/10a8650e-82d6-11ec-ae68-5746ab8306c1/61f8498fd9efd.image.jpg?crop=828%2C466%2C0%2C319&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/1/0a/10a8650e-82d6-11ec-ae68-5746ab8306c1/61f8498fd9efd.image.jpg?crop=828%2C466%2C0%2C319&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/1/0a/10a8650e-82d6-11ec-ae68-5746ab8306c1/61f8498fd9efd.image.jpg?crop=828%2C466%2C0%2C319&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/1/0a/10a8650e-82d6-11ec-ae68-5746ab8306c1/61f8498fd9efd.image.jpg?crop=828%2C466%2C0%2C319&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/1/0a/10a8650e-82d6-11ec-ae68-5746ab8306c1/61f8498fd9efd.image.jpg?crop=828%2C466%2C0%2C319&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/1/0a/10a8650e-82d6-11ec-ae68-5746ab8306c1/61f8498fd9efd.image.jpg?crop=828%2C466%2C0%2C319&resize=828%2C466&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/frozen-population-growth/collection_0ab44866-82d6-11ec-b388-f365fe893bd7.html" class="tnt-asset-link" aria-label="Frozen population growth">
        

        
            Frozen population growth</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-9685a582-5c58-11ec-9bc5-b7061e939d7a" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9685a582-5c58-11ec-9bc5-b7061e939d7a media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/remembering-pearl-harbor/collection_9685a582-5c58-11ec-9bc5-b7061e939d7a.html" class="tnt-asset-link"  aria-label="Remembering Pearl Harbor">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Remembering Pearl Harbor"
                            class="img-responsive lazyload full default"
                            width="1164"
                            height="655"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/9/7f/97fc2a26-5c58-11ec-9a43-2fa34434ab00/61b7b6038d5aa.image.jpg?crop=1164%2C655%2C50%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/9/7f/97fc2a26-5c58-11ec-9a43-2fa34434ab00/61b7b6038d5aa.image.jpg?crop=1164%2C655%2C50%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/9/7f/97fc2a26-5c58-11ec-9a43-2fa34434ab00/61b7b6038d5aa.image.jpg?crop=1164%2C655%2C50%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/9/7f/97fc2a26-5c58-11ec-9a43-2fa34434ab00/61b7b6038d5aa.image.jpg?crop=1164%2C655%2C50%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/9/7f/97fc2a26-5c58-11ec-9a43-2fa34434ab00/61b7b6038d5aa.image.jpg?crop=1164%2C655%2C50%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/9/7f/97fc2a26-5c58-11ec-9a43-2fa34434ab00/61b7b6038d5aa.image.jpg?crop=1164%2C655%2C50%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/9/7f/97fc2a26-5c58-11ec-9a43-2fa34434ab00/61b7b6038d5aa.image.jpg?crop=1164%2C655%2C50%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/9/7f/97fc2a26-5c58-11ec-9a43-2fa34434ab00/61b7b6038d5aa.image.jpg?crop=1164%2C655%2C50%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/9/7f/97fc2a26-5c58-11ec-9a43-2fa34434ab00/61b7b6038d5aa.image.jpg?crop=1164%2C655%2C50%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/9/7f/97fc2a26-5c58-11ec-9a43-2fa34434ab00/61b7b6038d5aa.image.jpg?crop=1164%2C655%2C50%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/9/7f/97fc2a26-5c58-11ec-9a43-2fa34434ab00/61b7b6038d5aa.image.jpg?crop=1164%2C655%2C50%2C0&resize=1164%2C655&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/remembering-pearl-harbor/collection_9685a582-5c58-11ec-9bc5-b7061e939d7a.html" class="tnt-asset-link" aria-label="Remembering Pearl Harbor">
        

        
            Remembering Pearl Harbor</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-1f2cba26-5158-11ec-9c2a-4fdceb6cea8a" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1f2cba26-5158-11ec-9c2a-4fdceb6cea8a media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/great-northern-santa-parade-brings-cheer/collection_1f2cba26-5158-11ec-9c2a-4fdceb6cea8a.html" class="tnt-asset-link"  aria-label="Great Northern Santa Parade brings cheer">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Great Northern Santa Parade brings cheer"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="540"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/68/268908d8-5158-11ec-8668-5b0d3d8fd9ec/61a540d55c1c1.image.jpg?crop=960%2C540%2C0%2C370&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/68/268908d8-5158-11ec-8668-5b0d3d8fd9ec/61a540d55c1c1.image.jpg?crop=960%2C540%2C0%2C370&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/68/268908d8-5158-11ec-8668-5b0d3d8fd9ec/61a540d55c1c1.image.jpg?crop=960%2C540%2C0%2C370&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/68/268908d8-5158-11ec-8668-5b0d3d8fd9ec/61a540d55c1c1.image.jpg?crop=960%2C540%2C0%2C370&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/68/268908d8-5158-11ec-8668-5b0d3d8fd9ec/61a540d55c1c1.image.jpg?crop=960%2C540%2C0%2C370&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/68/268908d8-5158-11ec-8668-5b0d3d8fd9ec/61a540d55c1c1.image.jpg?crop=960%2C540%2C0%2C370&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/68/268908d8-5158-11ec-8668-5b0d3d8fd9ec/61a540d55c1c1.image.jpg?crop=960%2C540%2C0%2C370&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/68/268908d8-5158-11ec-8668-5b0d3d8fd9ec/61a540d55c1c1.image.jpg?crop=960%2C540%2C0%2C370&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/68/268908d8-5158-11ec-8668-5b0d3d8fd9ec/61a540d55c1c1.image.jpg?crop=960%2C540%2C0%2C370&resize=960%2C540&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/great-northern-santa-parade-brings-cheer/collection_1f2cba26-5158-11ec-9c2a-4fdceb6cea8a.html" class="tnt-asset-link" aria-label="Great Northern Santa Parade brings cheer">
        

        
            Great Northern Santa Parade brings cheer</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-03bbda56-4249-11ec-bd7a-777f10e03452" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-03bbda56-4249-11ec-bd7a-777f10e03452 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rr-cards/collection_03bbda56-4249-11ec-bd7a-777f10e03452.html" class="tnt-asset-link"  aria-label="RR-cards">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="RR-cards"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/0/64/06495d70-4249-11ec-beb2-e37b6f215418/618bfd0157f33.image.jpg?crop=1280%2C720%2C0%2C120&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/0/64/06495d70-4249-11ec-beb2-e37b6f215418/618bfd0157f33.image.jpg?crop=1280%2C720%2C0%2C120&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/0/64/06495d70-4249-11ec-beb2-e37b6f215418/618bfd0157f33.image.jpg?crop=1280%2C720%2C0%2C120&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/0/64/06495d70-4249-11ec-beb2-e37b6f215418/618bfd0157f33.image.jpg?crop=1280%2C720%2C0%2C120&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/0/64/06495d70-4249-11ec-beb2-e37b6f215418/618bfd0157f33.image.jpg?crop=1280%2C720%2C0%2C120&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/0/64/06495d70-4249-11ec-beb2-e37b6f215418/618bfd0157f33.image.jpg?crop=1280%2C720%2C0%2C120&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/0/64/06495d70-4249-11ec-beb2-e37b6f215418/618bfd0157f33.image.jpg?crop=1280%2C720%2C0%2C120&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/0/64/06495d70-4249-11ec-beb2-e37b6f215418/618bfd0157f33.image.jpg?crop=1280%2C720%2C0%2C120&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/0/64/06495d70-4249-11ec-beb2-e37b6f215418/618bfd0157f33.image.jpg?crop=1280%2C720%2C0%2C120&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/0/64/06495d70-4249-11ec-beb2-e37b6f215418/618bfd0157f33.image.jpg?crop=1280%2C720%2C0%2C120&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/0/64/06495d70-4249-11ec-beb2-e37b6f215418/618bfd0157f33.image.jpg?crop=1280%2C720%2C0%2C120&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/0/64/06495d70-4249-11ec-beb2-e37b6f215418/618bfd0157f33.image.jpg?crop=1280%2C720%2C0%2C120&resize=1280%2C720&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/rr-cards/collection_03bbda56-4249-11ec-bd7a-777f10e03452.html" class="tnt-asset-link" aria-label="RR-cards">
        

        
            RR-cards</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-739715c6-4248-11ec-bfbb-fb5bf6a2031b" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-739715c6-4248-11ec-bfbb-fb5bf6a2031b media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rr-10boeelected/collection_739715c6-4248-11ec-bfbb-fb5bf6a2031b.html" class="tnt-asset-link"  aria-label="RR-10boeelected">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="RR-10boeelected"
                            class="img-responsive lazyload full default"
                            width="577"
                            height="325"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/5d/75d82b40-4248-11ec-9d14-87989d93150a/618bfc1e0041f.image.jpg?crop=577%2C325%2C0%2C270&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/5d/75d82b40-4248-11ec-9d14-87989d93150a/618bfc1e0041f.image.jpg?crop=577%2C325%2C0%2C270&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/5d/75d82b40-4248-11ec-9d14-87989d93150a/618bfc1e0041f.image.jpg?crop=577%2C325%2C0%2C270&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/5d/75d82b40-4248-11ec-9d14-87989d93150a/618bfc1e0041f.image.jpg?crop=577%2C325%2C0%2C270&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/5d/75d82b40-4248-11ec-9d14-87989d93150a/618bfc1e0041f.image.jpg?crop=577%2C325%2C0%2C270&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/5d/75d82b40-4248-11ec-9d14-87989d93150a/618bfc1e0041f.image.jpg?crop=577%2C325%2C0%2C270&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/5d/75d82b40-4248-11ec-9d14-87989d93150a/618bfc1e0041f.image.jpg?crop=577%2C325%2C0%2C270&resize=577%2C325&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/rr-10boeelected/collection_739715c6-4248-11ec-bfbb-fb5bf6a2031b.html" class="tnt-asset-link" aria-label="RR-10boeelected">
        

        
            RR-10boeelected</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-ac8fc330-30e8-11ec-a831-3f7628d82198" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ac8fc330-30e8-11ec-a831-3f7628d82198 media-preview collection-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/building-bridges-to-success/collection_ac8fc330-30e8-11ec-a831-3f7628d82198.html" class="tnt-asset-link"  aria-label="Building bridges to success">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Building bridges to success"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/bb/cbbf919a-30e8-11ec-9def-8bbe1b1a439c/616ed61ccd1cd.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/bb/cbbf919a-30e8-11ec-9def-8bbe1b1a439c/616ed61ccd1cd.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/bb/cbbf919a-30e8-11ec-9def-8bbe1b1a439c/616ed61ccd1cd.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/bb/cbbf919a-30e8-11ec-9def-8bbe1b1a439c/616ed61ccd1cd.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/bb/cbbf919a-30e8-11ec-9def-8bbe1b1a439c/616ed61ccd1cd.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/bb/cbbf919a-30e8-11ec-9def-8bbe1b1a439c/616ed61ccd1cd.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/bb/cbbf919a-30e8-11ec-9def-8bbe1b1a439c/616ed61ccd1cd.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/bb/cbbf919a-30e8-11ec-9def-8bbe1b1a439c/616ed61ccd1cd.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/bb/cbbf919a-30e8-11ec-9def-8bbe1b1a439c/616ed61ccd1cd.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/bb/cbbf919a-30e8-11ec-9def-8bbe1b1a439c/616ed61ccd1cd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/bb/cbbf919a-30e8-11ec-9def-8bbe1b1a439c/616ed61ccd1cd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/bb/cbbf919a-30e8-11ec-9def-8bbe1b1a439c/616ed61ccd1cd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/bb/cbbf919a-30e8-11ec-9def-8bbe1b1a439c/616ed61ccd1cd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/bb/cbbf919a-30e8-11ec-9def-8bbe1b1a439c/616ed61ccd1cd.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/building-bridges-to-success/collection_ac8fc330-30e8-11ec-a831-3f7628d82198.html" class="tnt-asset-link" aria-label="Building bridges to success">
        

        
            Building bridges to success</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Photos by Molly Heideman</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-958410" class="tncms-block"><section id="block-958410" class="block emphasis-h3   " ><div id="evvnt-calendar-958410"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_958410();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-601146" class="tncms-block"></div><div id="tncms-block-601088" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1040313" class="tncms-block">
        <div id="blox-ad-position-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-601051" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-601052" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-601149" class="tncms-block"><section id="block-601149" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-601149 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-ae"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A&E</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/classifieds/community/announcements/death/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-601100" class="tncms-block"><section id="block-601100" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-601100 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WESTLIFENEWS&amp;publisher_url:westlifenews.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-601151" class="tncms-block"><section id="block-601151" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-601151 ">
        <div class="block-title-inner">
            <h4>
                
                E-edition contact
                
            </h4>
        </div>
    </div></div><address>
    <strong>westlifenews.com</strong><br>
    680 Moore Road, Suite 206<br>
    Avon Lake, Ohio 44102
    <br>
    
        <strong>Phone:</strong> (419) 625-5825<br>
        <strong>Email:</strong> <a href="mailto:editor@westlifenews.com">editor@westlifenews.com</a><br>
    
</address></section></div><div id="tncms-block-601159" class="tncms-block padding-bottom"><div class="follow-links-601159 default">
    
    <section id="block-601159" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-601159 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WestLifeNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WestLifePaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westlifenews.com",
  "sameAs" : ["https://www.facebook.com/WestLifeNews/","https://twitter.com/WestLifePaper"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-601104" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-601104"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">dcinewspapers.com</a>, 520 Warren St. Sandusky, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("abde8694-27c6-11ed-8c02-8b32e8c3798e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-601157'),
            query_input = d.getElementById('site-search-601157-term'),
            search_dropdown = d.getElementById('site-search-601157-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-601157 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_601162').click(function(e){
                                        $('#weather-601162 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-601156'),
            query_input = d.getElementById('site-search-601156-term'),
            search_dropdown = d.getElementById('site-search-601156-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-601156 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>