
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.westlifenews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="Asking for help can be tough. Westlake officials wanted to help overcome any reluctance by offering a quick and discreet way for residents to seek it." />
<meta name="author" content="ALEX KAMCZYC" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.westlifenews.com/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/845e52aa-ced1-11e7-b403-3b0901b39248.png" />
<meta property="og:image:width" content="925" />
<meta property="og:image:height" content="483" />
<meta property="og:title" content="Westlake food pantry&rsquo;s curbside pickup" />
<meta property="og:description" content="Asking for help can be tough. Westlake officials wanted to help overcome any reluctance by offering a quick and discreet way for residents to seek it." />
<meta property="og:site_name" content="dcinewspapers.com" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/WestLifeNews/" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.dc03c90446bf1d7f7332646f55ea727d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"ALEX KAMCZYC","id":"297fedd8-9a05-11ea-b5c6-dfb16b7c874a","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":361},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/ads/impressions.js?_dc=1590073536"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/ads/traffic.js?_dc=1590035733"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/ads/settings.js?_dc=1567016518"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"601088"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Westlake food pantry’s curbside pickup | News | westlifenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #8587bc; } .fixed-nav #main-navigation { background-color: #8587bc !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #8587bc; }#site-header{ border-bottom: 3px solid #8587bc; }#site-footer{ border-top: 3px solid #8587bc; } .tnt-bg-accent { background-color: #8587bc; } a .tnt-caret-down { color: #8587bc; } .block-title .block-title-inner { border-color: #8587bc; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #8587bc; } .form-control:focus { border-bottom-color: #8587bc; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/615562e6-a913-11e7-8495-a736099a53a3.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Westlake food pantry’s curbside pickup | News | westlifenews.com" href="http://www.westlifenews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.westlifenews.com/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
<script>
    document.addEventListener('DOMContentLoaded', function() {
        var aLinks = document.querySelectorAll('.new-window a');
        aLinks.forEach(function(e){
            e.setAttribute('target','_blank');
        });
    });
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-297fedd8-9a05-11ea-b5c6-dfb16b7c874a section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.westlifenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=ALEX+KAMCZYC&tncms.asset.id=297fedd8-9a05-11ea-b5c6-dfb16b7c874a&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=361&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.westlifenews.com",
  secureDomain: "westlifenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-601157" class="tncms-block hidden-md hidden-lg"><section id="block-601157" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-601157" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-601157" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-601157-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-601157-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-601157-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-601157').submit();
        return false;
    });

    $('#site-search-601157').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-601157 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-601157 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-601157-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-601161" class="tncms-block hidden-md hidden-lg"><div id="user-controls-601161" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.westlifenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fwestlake-food-pantry-s-curbside-pickup%2Farticle_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.westlifenews.com/users/login/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fwestlake-food-pantry-s-curbside-pickup%2Farticle_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.westlifenews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-601161').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.westlifenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.westlifenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.westlifenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-601161').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.westlifenews.com/users/logout/" id="user-logout-form-601161"><input type="hidden" name="referer_url" value="https://www.westlifenews.com/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-communities">Communities</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/west-life/communities/avon/"  class="nav-link tnt-section-avon">Avon</a>
                                </li><li>
                                    <a href="/west-life/communities/avon_lake/"  class="nav-link tnt-section-avon-lake">Avon Lake</a>
                                </li><li>
                                    <a href="/west-life/communities/bay_village/"  class="nav-link tnt-section-bay-village">Bay Village</a>
                                </li><li>
                                    <a href="/west-life/communities/fairview_park/"  class="nav-link tnt-section-fairview-park">Fairview Park</a>
                                </li><li>
                                    <a href="/west-life/communities/lakewood/"  class="nav-link tnt-section-lakewood">Lakewood</a>
                                </li><li>
                                    <a href="/west-life/communities/north_olmsted/"  class="nav-link tnt-section-north-olmsted">North Olmsted</a>
                                </li><li>
                                    <a href="/west-life/communities/north_ridgeville/"  class="nav-link tnt-section-north-ridgeville">North Ridgeville</a>
                                </li><li>
                                    <a href="/west-life/communities/olmsted_falls/"  class="nav-link tnt-section-olmsted-falls">Olmsted Falls</a>
                                </li><li>
                                    <a href="/west-life/communities/rocky_river/"  class="nav-link tnt-section-rocky-river">Rocky River</a>
                                </li><li>
                                    <a href="/west-life/communities/sheffield_lake/"  class="nav-link tnt-section-sheffield-lake">Sheffield Lake</a>
                                </li><li>
                                    <a href="/west-life/communities/sheffield_village/"  class="nav-link tnt-section-sheffield-village">Sheffield Village</a>
                                </li><li>
                                    <a href="/west-life/communities/westlake/"  class="nav-link tnt-section-westlake">Westlake</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/death/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/online_services/classified_ad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-605372" class="tncms-block"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-custom" data-target="#mobile-nav-left_menu-child-custom">
                                    <i class="fa fa-chevron-down"></i>
                                </a>
                                <a>Publications</a>
                            
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-child-custom" class="collapse nav navbar-nav in">
<li>
                                    <a href="/the-press/">
                    The Press
                </a>
                                </li>
<li>
                                    <a href="/north-ridgeville/">
                    North Ridgeville
                </a>
                                </li>
<li>
                                    <a href="/west-life/">
                    West Life
                </a>
                                </li>
                                <li>
                                    <a href="/">
                   PJP Home
                </a>
                                </li>
</ul>
</div></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-601160" class="tncms-block"><div id="user-controls-601160" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.westlifenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fwestlake-food-pantry-s-curbside-pickup%2Farticle_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.westlifenews.com/users/login/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fwestlake-food-pantry-s-curbside-pickup%2Farticle_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.westlifenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-601160').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.westlifenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.westlifenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.westlifenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-601160').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.westlifenews.com/users/logout/" id="user-logout-form-601160"><input type="hidden" name="referer_url" value="https://www.westlifenews.com/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-601158" class="tncms-block"><div class="follow-links-601158 pull-right">
    
    <section id="block-601158" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WestLifeNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WestLifePaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westlifenews.com",
  "sameAs" : ["https://www.facebook.com/WestLifeNews/","https://twitter.com/WestLifePaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-604059" class="tncms-block hidden-xs hidden-sm pull-left padding-top padding-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604061" class="tncms-block pull-right padding-top padding-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-601108" class="tncms-block a"><section id="block-601108" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-601162" class="tncms-block"><div id="weather-601162" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=44870" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">57&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="44870"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-601162 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sandusky, OH
                                
                                 <small>(44870)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy skies. Slight chance of a rain shower. High 58F. Winds ENE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies this evening. A few showers developing late. Low 54F. Winds ESE at 5 to 10 mph. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 21, 2020 @ 11:02 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=44870"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-601156" class="tncms-block"><section id="block-601156" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-601156" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-601156" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-601156-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-601156-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-601156-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-601156').submit();
        return false;
    });

    $('#site-search-601156').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-601156 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-601156 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-601156-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-601153" class="tncms-block m"><section id="block-601153" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-601153 ">
        <div class="block-title-inner">
            <h3>
                
                TEST page for e-editions
                
            </h3>
        </div>
    </div></div><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/ee769acc-c424-11e9-96ee-d3e0a5367ced.jpg?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/ee769acc-c424-11e9-96ee-d3e0a5367ced.jpg?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/ee769acc-c424-11e9-96ee-d3e0a5367ced.jpg?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/ee769acc-c424-11e9-96ee-d3e0a5367ced.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="TEST page for e-editions"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-avon"  href="/west-life/communities/avon/" >
                    <span class="nav-label">Avon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-avon-lake"  href="/west-life/communities/avon_lake/" >
                    <span class="nav-label">Avon Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bay-village"  href="/west-life/communities/bay_village/" >
                    <span class="nav-label">Bay Village</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fairview-park"  href="/west-life/communities/fairview_park/" >
                    <span class="nav-label">Fairview Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lakewood"  href="/west-life/communities/lakewood/" >
                    <span class="nav-label">Lakewood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-olmsted"  href="/west-life/communities/north_olmsted/" >
                    <span class="nav-label">North Olmsted</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-ridgeville"  href="/west-life/communities/north_ridgeville/" >
                    <span class="nav-label">North Ridgeville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-olmsted-falls"  href="/west-life/communities/olmsted_falls/" >
                    <span class="nav-label">Olmsted Falls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rocky-river"  href="/west-life/communities/rocky_river/" >
                    <span class="nav-label">Rocky River</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sheffield-lake"  href="/west-life/communities/sheffield_lake/" >
                    <span class="nav-label">Sheffield Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sheffield-village"  href="/west-life/communities/sheffield_village/" >
                    <span class="nav-label">Sheffield Village</span>
                </a></li><li>
                <a class="nav-link  tnt-section-westlake"  href="/west-life/communities/westlake/" >
                    <span class="nav-label">Westlake</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-a-e"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A & E</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/classifieds/community/announcements/death/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-601050" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604060" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604062" class="tncms-block pull-right hidden-sm hidden-xs">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-297fedd8-9a05-11ea-b5c6-dfb16b7c874a" class="asset article-default"  data-url="https://www.westlifenews.com/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/845e52aa-ced1-11e7-b403-3b0901b39248.png">
            <meta itemprop="width" content="925">
            <meta itemprop="height" content="483">
        </div>
        <meta itemprop="name" content="westlifenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.westlifenews.com/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html" />
    <style>
                .asset-paging .direction {
                    color: #8587bc;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.westlifenews.com\/tncms\/search\/mlt\/?origin=297fedd8-9a05-11ea-b5c6-dfb16b7c874a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"297fedd8-9a05-11ea-b5c6-dfb16b7c874a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-297fedd8-9a05-11ea-b5c6-dfb16b7c874a" class="asset-paging">
                <div id="paging-prev-297fedd8-9a05-11ea-b5c6-dfb16b7c874a" class="paging-link prev offset"></div>
                <div id="paging-next-297fedd8-9a05-11ea-b5c6-dfb16b7c874a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Westlake food pantry’s curbside pickup
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">ALEX KAMCZYC</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-05-20T00:00:00-04:00" class="tnt-date asset-date text-muted">
            May 20, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-05-20T00:00:00-04:00" class="tnt-date asset-date text-muted">May 20, 2020</time></li>
        
        
            <li class="hidden-print"><a href="/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-05-20T00:00:00-04:00">
    <meta itemprop="datePublished" content="2020-05-20T00:00:00-04:00">
    <meta itemprop="dateModified" content="2020-05-20T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fwestlake-food-pantry-s-curbside-pickup%2Farticle_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"297fedd8-9a05-11ea-b5c6-dfb16b7c874a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Westlake%20food%20pantry%E2%80%99s%20curbside%20pickup&url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fwestlake-food-pantry-s-curbside-pickup%2Farticle_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"297fedd8-9a05-11ea-b5c6-dfb16b7c874a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westlifenews.com/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"297fedd8-9a05-11ea-b5c6-dfb16b7c874a"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westlifenews.com/tncms/asset/editorial/297fedd8-9a05-11ea-b5c6-dfb16b7c874a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"297fedd8-9a05-11ea-b5c6-dfb16b7c874a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdcinewspapers.com%5D%20Westlake%20food%20pantry%E2%80%99s%20curbside%20pickup&body=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fwestlake-food-pantry-s-curbside-pickup%2Farticle_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"297fedd8-9a05-11ea-b5c6-dfb16b7c874a"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="297fedd8-9a05-11ea-b5c6-dfb16b7c874a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fwestlake-food-pantry-s-curbside-pickup%2Farticle_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"297fedd8-9a05-11ea-b5c6-dfb16b7c874a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Westlake%20food%20pantry%E2%80%99s%20curbside%20pickup&url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fwestlake-food-pantry-s-curbside-pickup%2Farticle_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"297fedd8-9a05-11ea-b5c6-dfb16b7c874a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westlifenews.com/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"297fedd8-9a05-11ea-b5c6-dfb16b7c874a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westlifenews.com/tncms/asset/editorial/297fedd8-9a05-11ea-b5c6-dfb16b7c874a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"297fedd8-9a05-11ea-b5c6-dfb16b7c874a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdcinewspapers.com%5D%20Westlake%20food%20pantry%E2%80%99s%20curbside%20pickup&body=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fwestlake-food-pantry-s-curbside-pickup%2Farticle_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"297fedd8-9a05-11ea-b5c6-dfb16b7c874a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"297fedd8-9a05-11ea-b5c6-dfb16b7c874a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-297fedd8-9a05-11ea-b5c6-dfb16b7c874a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="297fedd8-9a05-11ea-b5c6-dfb16b7c874a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="297fedd8-9a05-11ea-b5c6-dfb16b7c874a" class="save-list-297fedd8-9a05-11ea-b5c6-dfb16b7c874a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="297fedd8-9a05-11ea-b5c6-dfb16b7c874a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Asking for help can be tough. Westlake officials wanted to help overcome any reluctance by offering a quick and discreet way for residents to seek it.</p><p>Last week, city officials announced a new Friday curbside pickup program at the Westlake Senior and Community Services Center that lets residents pick up the food they need without having to make it known they’re struggling.</p><p>“This is an easy way for people to take advantage of the food pantry without having to go inside,” said city spokesperson Robert Rozboril. “They can register without giving away any personal information. It plays into the way people like to do things in the modern age. People are very tech-savvy and it takes that idea and brings it into the food pantry concept.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Those in need can sign up through the city’s community services page on its website (see link below). There, the user can schedule a time to pick up specific items and can opt out of providing personal information. The program’s only qualification is that participants live in Westlake.</p><p>The amount of food the department can provide each recipient is determined by their family size, and signs will be posted with the amount of food in each bag at pickup. To make sure both participant and city employees are safe, those picking up food will be required to wear masks, and gloves will be provided. Residents will be allowed to bring only one other person with them when picking up food.</p><p>Officials hope to offer the program until the end of May and will consider operating it longer if the demand is there, Rozboril said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The project was spearheaded by city secretary Susan Laschinger and Outreach Coordinator Donna Feorene after the city wanted to find a way to improve its food distribution during the pandemic.</p><p>“As the state opens up, there are still a lot of people who want to be cautious about how they get food,” he said. “It’s trying to turn a negative into a positive and find a new way we could go about the food distribution process.”</p><p>The project has been gaining traction. Last week, the Community West Foundation donated a $1,000 grant worth to assist the food pantry in buying both perishable and non-perishable foods.</p><p>“We’re excited about this,” Rozboril said. “It’s an innovative way for members of our community to get the help they need without having to expose themselves too much. Hopefully this experiment will succeed and get picked up in other communities in the area.”</p><p>The first pickup date was May 15. Residents may register for Friday and May 29 pickup at <a href="http://www.cityofwestlake.org/Activities/Activity/Detail/Curbside-Food-Pickup-for-Westlake-Reside226">www.cityofwestlake.org/Activities/Activity/Detail/Curbside-Food-Pickup-for-Westlake-Reside226</a>.</p><p>Contact this reporter at <a href="mailto:akamczyc@westlifenews.com">akamczyc@westlifenews.com</a> or 216-307-6614.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fwestlake-food-pantry-s-curbside-pickup%2Farticle_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"297fedd8-9a05-11ea-b5c6-dfb16b7c874a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Westlake%20food%20pantry%E2%80%99s%20curbside%20pickup&url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fwestlake-food-pantry-s-curbside-pickup%2Farticle_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"297fedd8-9a05-11ea-b5c6-dfb16b7c874a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westlifenews.com/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"297fedd8-9a05-11ea-b5c6-dfb16b7c874a"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westlifenews.com/tncms/asset/editorial/297fedd8-9a05-11ea-b5c6-dfb16b7c874a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"297fedd8-9a05-11ea-b5c6-dfb16b7c874a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdcinewspapers.com%5D%20Westlake%20food%20pantry%E2%80%99s%20curbside%20pickup&body=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fwestlake-food-pantry-s-curbside-pickup%2Farticle_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"297fedd8-9a05-11ea-b5c6-dfb16b7c874a"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"297fedd8-9a05-11ea-b5c6-dfb16b7c874a"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-297fedd8-9a05-11ea-b5c6-dfb16b7c874a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="297fedd8-9a05-11ea-b5c6-dfb16b7c874a" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="297fedd8-9a05-11ea-b5c6-dfb16b7c874a" class="save-list-297fedd8-9a05-11ea-b5c6-dfb16b7c874a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="297fedd8-9a05-11ea-b5c6-dfb16b7c874a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="297fedd8-9a05-11ea-b5c6-dfb16b7c874a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/westlake-food-pantry-s-curbside-pickup/article_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="297fedd8-9a05-11ea-b5c6-dfb16b7c874a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.westlifenews.com/users/login/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fnews%2Fwestlake-food-pantry-s-curbside-pickup%2Farticle_297fedd8-9a05-11ea-b5c6-dfb16b7c874a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-848968" class="tncms-block new-window"><section id="block-848968" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-848968 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-afa64377-a50d-5f5c-8070-c7078cc014f7" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-afa64377-a50d-5f5c-8070-c7078cc014f7 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_afa64377-a50d-5f5c-8070-c7078cc014f7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="West Life"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="464"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/7/3a/73a9588a-33c9-5a03-b65a-ddc2de8fd58e/5ec4061877a4a.preview-300.jpg?resize=300%2C464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_afa64377-a50d-5f5c-8070-c7078cc014f7.html" class="tnt-asset-link">
        

        
            West Life</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-19T12:15:19-04:00" class="tnt-date asset-date text-muted">May 19, 2020</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_afa64377-a50d-5f5c-8070-c7078cc014f7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-2aa6ba14-1f17-5700-ba8b-0a05f9545865" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2aa6ba14-1f17-5700-ba8b-0a05f9545865 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_2aa6ba14-1f17-5700-ba8b-0a05f9545865.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="West Life"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="464"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/1/da/1da7efda-f06b-54ba-9d57-a830047878d7/5ebb04f2b5d97.preview-300.jpg?resize=300%2C464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_2aa6ba14-1f17-5700-ba8b-0a05f9545865.html" class="tnt-asset-link">
        

        
            West Life</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-12T16:20:02-04:00" class="tnt-date asset-date text-muted">May 12, 2020</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_2aa6ba14-1f17-5700-ba8b-0a05f9545865.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-0a815333-7d78-5804-8763-8356c7692c8a" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0a815333-7d78-5804-8763-8356c7692c8a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_0a815333-7d78-5804-8763-8356c7692c8a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="West Life"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="464"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/f/7a/f7ae8b2e-adfe-5b2c-ba92-f9609c65508d/5eb187ace130a.preview-300.jpg?resize=300%2C464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_0a815333-7d78-5804-8763-8356c7692c8a.html" class="tnt-asset-link">
        

        
            West Life</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-05T11:35:07-04:00" class="tnt-date asset-date text-muted">May 5, 2020</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_0a815333-7d78-5804-8763-8356c7692c8a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-b542c1cd-cd8d-5be9-aa8c-5cc1410563a4" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b542c1cd-cd8d-5be9-aa8c-5cc1410563a4 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_b542c1cd-cd8d-5be9-aa8c-5cc1410563a4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="West Life"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="464"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/b/70/b70843aa-6a65-5ecb-a35e-9a85cd1d930f/5ea8555d6a9b1.preview-300.jpg?resize=300%2C464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_b542c1cd-cd8d-5be9-aa8c-5cc1410563a4.html" class="tnt-asset-link">
        

        
            West Life</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-28T12:10:04-04:00" class="tnt-date asset-date text-muted">Apr 28, 2020</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_b542c1cd-cd8d-5be9-aa8c-5cc1410563a4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-c04adc92-f3bb-525e-8ae4-8b66b4bc2f2c" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c04adc92-f3bb-525e-8ae4-8b66b4bc2f2c media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_c04adc92-f3bb-525e-8ae4-8b66b4bc2f2c.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="West Life"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="464"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/2/a4/2a4adb2a-0a9e-5e60-bb6b-67017d891f82/5e9f4d40be7e6.preview-300.jpg?resize=300%2C464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_c04adc92-f3bb-525e-8ae4-8b66b4bc2f2c.html" class="tnt-asset-link">
        

        
            West Life</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-21T15:45:02-04:00" class="tnt-date asset-date text-muted">Apr 21, 2020</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_c04adc92-f3bb-525e-8ae4-8b66b4bc2f2c.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-bdf2db97-3574-5b33-833b-cc0d087f9960" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bdf2db97-3574-5b33-833b-cc0d087f9960 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_bdf2db97-3574-5b33-833b-cc0d087f9960.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="West Life"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="464"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/9/18/91807ee3-79af-5f90-a0e6-fa8e38a960b4/5e96339ca8522.preview-300.jpg?resize=300%2C464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_bdf2db97-3574-5b33-833b-cc0d087f9960.html" class="tnt-asset-link">
        

        
            West Life</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-14T18:05:15-04:00" class="tnt-date asset-date text-muted">Apr 14, 2020</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_bdf2db97-3574-5b33-833b-cc0d087f9960.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-405c74ad-5ea7-53b1-9c1a-bfc3a0306db4" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-405c74ad-5ea7-53b1-9c1a-bfc3a0306db4 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_405c74ad-5ea7-53b1-9c1a-bfc3a0306db4.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="West Life"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="464"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/d/dd/dddaf7ee-d56a-5776-8de8-0f0d95c74c16/5e8cabc4ecae8.preview-300.jpg?resize=300%2C464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_405c74ad-5ea7-53b1-9c1a-bfc3a0306db4.html" class="tnt-asset-link">
        

        
            West Life</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-07T12:35:16-04:00" class="tnt-date asset-date text-muted">Apr 7, 2020</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_405c74ad-5ea7-53b1-9c1a-bfc3a0306db4.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-4c5ed858-5d8b-524d-9cbd-c4f7e56d134f" class="clearfix card summary has-image image-left inherit  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4c5ed858-5d8b-524d-9cbd-c4f7e56d134f media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_4c5ed858-5d8b-524d-9cbd-c4f7e56d134f.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="West Life"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="464"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/a/75/a750d8c6-a139-5d85-b694-5ee4651be012/5e837cf030e8d.preview-300.jpg?resize=300%2C464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_4c5ed858-5d8b-524d-9cbd-c4f7e56d134f.html" class="tnt-asset-link">
        

        
            West Life</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-03-31T13:25:00-04:00" class="tnt-date asset-date text-muted">Mar 31, 2020</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_4c5ed858-5d8b-524d-9cbd-c4f7e56d134f.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-601070" class="tncms-block visible-lg visible-md"><section id="block-601070" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-601070 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/avon-aquatic-center-not-opening/article_a4c46126-99fc-11ea-b422-df592dbae27c.html" class="tnt-asset-link">
        

        
            Avon aquatic center not opening</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/fairview-park-becker-s-donuts-stays-sweet/article_08f9c1de-99ff-11ea-8646-57c523c03f0f.html" class="tnt-asset-link">
        

        
            Fairview Park: Becker’s Donuts stays sweet</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/north-olmsted-patio-proposal/article_21f164cc-99f9-11ea-b9c7-3b0a1c87be94.html" class="tnt-asset-link">
        

        
            North Olmsted patio proposal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/church-coordinates-donation-drive-for-community-cares/article_9d23a7f4-99f9-11ea-959f-07c822ed4480.html" class="tnt-asset-link">
        

        
            Church coordinates donation drive for Community Cares</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/lorain-county-most-restaurants-ready-to-reopen/article_2001c7f0-99fa-11ea-a5b0-13b03df44d5f.html" class="tnt-asset-link">
        

        
            Lorain County: Most restaurants ready to reopen</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/cuyahoga-county-dining-safeguards-in-place/article_91282d84-99fa-11ea-944c-037577d66141.html" class="tnt-asset-link">
        

        
            Cuyahoga County: Dining safeguards in place</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bay-village-summer-cancellations/article_29ea36ac-99fb-11ea-964e-97e3116a9090.html" class="tnt-asset-link">
        

        
            Bay Village summer cancellations</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/westlake-s-crocker-park-stores-open-to-public-with-changes-limitations/article_66649802-99fb-11ea-9f50-2b4d4d55cf76.html" class="tnt-asset-link">
        

        
            Westlake’s Crocker Park stores open to public with changes, limitations</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-601109" class="tncms-block"></div><div id="tncms-block-601069" class="tncms-block"><section id="block-601069" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-601069 ">
        <div class="block-title-inner">
            <h4>
                
                Photo Albums
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-559aeb3c-9a02-11ea-bc15-13c95e1783fa" class="clearfix card summary has-image image-top light  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-559aeb3c-9a02-11ea-bc15-13c95e1783fa media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/supporting-westlake-schools/collection_559aeb3c-9a02-11ea-bc15-13c95e1783fa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Supporting Westlake schools"
                            class="img-responsive lazyload full"
                            width="640"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/5/83/583e0338-9a02-11ea-b4b8-7f0bf49c7075/5ec42bcc5e183.image.jpg?crop=640%2C360%2C0%2C60&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/5/83/583e0338-9a02-11ea-b4b8-7f0bf49c7075/5ec42bcc5e183.image.jpg?crop=640%2C360%2C0%2C60&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/5/83/583e0338-9a02-11ea-b4b8-7f0bf49c7075/5ec42bcc5e183.image.jpg?crop=640%2C360%2C0%2C60&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/5/83/583e0338-9a02-11ea-b4b8-7f0bf49c7075/5ec42bcc5e183.image.jpg?crop=640%2C360%2C0%2C60&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/5/83/583e0338-9a02-11ea-b4b8-7f0bf49c7075/5ec42bcc5e183.image.jpg?crop=640%2C360%2C0%2C60&resize=640%2C360&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/supporting-westlake-schools/collection_559aeb3c-9a02-11ea-bc15-13c95e1783fa.html" class="tnt-asset-link">
        

        
            Supporting Westlake schools</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Alex Kamczyc</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-47f8d544-9a06-11ea-b3ad-7bf75347184a" class="clearfix card summary has-image image-top light ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-47f8d544-9a06-11ea-b3ad-7bf75347184a media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/michelle-zhang-paintings/collection_47f8d544-9a06-11ea-b3ad-7bf75347184a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Michelle Zhang paintings"
                            class="img-responsive lazyload full"
                            width="500"
                            height="281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/4/a2/4a2a997e-9a06-11ea-8a32-b7ca4c4a18f4/5ec4326a7f432.image.jpg?crop=500%2C281%2C0%2C109&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/4/a2/4a2a997e-9a06-11ea-8a32-b7ca4c4a18f4/5ec4326a7f432.image.jpg?crop=500%2C281%2C0%2C109&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/4/a2/4a2a997e-9a06-11ea-8a32-b7ca4c4a18f4/5ec4326a7f432.image.jpg?crop=500%2C281%2C0%2C109&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/4/a2/4a2a997e-9a06-11ea-8a32-b7ca4c4a18f4/5ec4326a7f432.image.jpg?crop=500%2C281%2C0%2C109&resize=500%2C281&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/michelle-zhang-paintings/collection_47f8d544-9a06-11ea-b3ad-7bf75347184a.html" class="tnt-asset-link">
        

        
            Michelle Zhang paintings</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-66761f1a-8415-11ea-b64a-73559046f6d6" class="clearfix card summary has-image image-top light  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-66761f1a-8415-11ea-b64a-73559046f6d6 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/the-seniors/collection_66761f1a-8415-11ea-b64a-73559046f6d6.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The Seniors"
                            class="img-responsive lazyload full"
                            width="1246"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/6/85/685c1528-8415-11ea-8e1c-47a1f9f1984a/5e9f62e3ad170.image.jpg?crop=1246%2C701%2C0%2C481&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/6/85/685c1528-8415-11ea-8e1c-47a1f9f1984a/5e9f62e3ad170.image.jpg?crop=1246%2C701%2C0%2C481&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/6/85/685c1528-8415-11ea-8e1c-47a1f9f1984a/5e9f62e3ad170.image.jpg?crop=1246%2C701%2C0%2C481&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/6/85/685c1528-8415-11ea-8e1c-47a1f9f1984a/5e9f62e3ad170.image.jpg?crop=1246%2C701%2C0%2C481&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/6/85/685c1528-8415-11ea-8e1c-47a1f9f1984a/5e9f62e3ad170.image.jpg?crop=1246%2C701%2C0%2C481&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/6/85/685c1528-8415-11ea-8e1c-47a1f9f1984a/5e9f62e3ad170.image.jpg?crop=1246%2C701%2C0%2C481&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/6/85/685c1528-8415-11ea-8e1c-47a1f9f1984a/5e9f62e3ad170.image.jpg?crop=1246%2C701%2C0%2C481&resize=1246%2C701&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/the-seniors/collection_66761f1a-8415-11ea-b64a-73559046f6d6.html" class="tnt-asset-link">
        

        
            The Seniors</a></h4></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Rotary Club of Lakewood & Rocky River</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-15967f66-7396-11ea-ab75-bfd6364013fa" class="clearfix card summary has-image image-top light ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-15967f66-7396-11ea-ab75-bfd6364013fa media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/creative-community/collection_15967f66-7396-11ea-ab75-bfd6364013fa.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Creative community"
                            class="img-responsive lazyload full"
                            width="1703"
                            height="958"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/9/5e/95ee9586-7396-11ea-9820-576cf5b1f65d/5e83b63c33597.image.jpg?crop=1703%2C958%2C0%2C129&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/9/5e/95ee9586-7396-11ea-9820-576cf5b1f65d/5e83b63c33597.image.jpg?crop=1703%2C958%2C0%2C129&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/9/5e/95ee9586-7396-11ea-9820-576cf5b1f65d/5e83b63c33597.image.jpg?crop=1703%2C958%2C0%2C129&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/9/5e/95ee9586-7396-11ea-9820-576cf5b1f65d/5e83b63c33597.image.jpg?crop=1703%2C958%2C0%2C129&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/9/5e/95ee9586-7396-11ea-9820-576cf5b1f65d/5e83b63c33597.image.jpg?crop=1703%2C958%2C0%2C129&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/9/5e/95ee9586-7396-11ea-9820-576cf5b1f65d/5e83b63c33597.image.jpg?crop=1703%2C958%2C0%2C129&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/9/5e/95ee9586-7396-11ea-9820-576cf5b1f65d/5e83b63c33597.image.jpg?crop=1703%2C958%2C0%2C129&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/creative-community/collection_15967f66-7396-11ea-ab75-bfd6364013fa.html" class="tnt-asset-link">
        

        
            Creative community</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-1e732042-4d0f-11ea-a702-8f762b73f06a" class="clearfix card summary has-image image-top light  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1e732042-4d0f-11ea-a702-8f762b73f06a media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/pizza-makers-vie-for-piece-of-the-pie/collection_1e732042-4d0f-11ea-a702-8f762b73f06a.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Pizza makers vie for piece of the pie"
                            class="img-responsive lazyload full"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/f5/3f5c0a4e-4d0f-11ea-a3fa-dff5719609cc/5e431266d592a.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/f5/3f5c0a4e-4d0f-11ea-a3fa-dff5719609cc/5e431266d592a.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/f5/3f5c0a4e-4d0f-11ea-a3fa-dff5719609cc/5e431266d592a.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/f5/3f5c0a4e-4d0f-11ea-a3fa-dff5719609cc/5e431266d592a.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/f5/3f5c0a4e-4d0f-11ea-a3fa-dff5719609cc/5e431266d592a.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/f5/3f5c0a4e-4d0f-11ea-a3fa-dff5719609cc/5e431266d592a.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/f5/3f5c0a4e-4d0f-11ea-a3fa-dff5719609cc/5e431266d592a.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/pizza-makers-vie-for-piece-of-the-pie/collection_1e732042-4d0f-11ea-a702-8f762b73f06a.html" class="tnt-asset-link">
        

        
            Pizza makers vie for piece of the pie</a></h4></div><div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-604066" class="tncms-block"><section id="block-604066" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-604066 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-604066" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2020-05-21&d2=2020-05-21&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.westlifenews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-601060" class="tncms-block"><section id="block-601060" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-601060 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-30e0ba6c-cae1-11e7-87d9-0b0e67f89172" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-lifestyle">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">May</span>
	                    
	                        <span class="event-day">27</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/lifestyle/wednesdays-fields/event_30e0ba6c-cae1-11e7-87d9-0b0e67f89172.html" class="tnt-asset-link">
        

        
            Wednesdays @ Fields!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-05-27T18:30:00-04:00">
            Wed, May 27, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-601146" class="tncms-block"></div><div id="tncms-block-601088" class="tncms-block"><section id="block-601088" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-601088 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.westlifenews.com/classifieds/job/civil_service/city-of-bay-village/pdfdisplayad_e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-601088" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="City of Bay Village"><span class="title">City of Bay Village</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="City of Bay Village"
                            class="img-responsive lazyload full"
                            width="667"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/e/0c/e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262/5ab13bf8ee0e9.preview.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/e/0c/e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262/5ab13bf8ee0e9.preview.jpg?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/e/0c/e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262/5ab13bf8ee0e9.preview.jpg?resize=400%2C240 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/e/0c/e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262/5ab13bf8ee0e9.preview.jpg?resize=540%2C324 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/e/0c/e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262/5ab13bf8ee0e9.preview.jpg?resize=667%2C400 750w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.westlifenews.com/classifieds/service/experts-091918-page-1/pdfdisplayad_b03c6bea-babd-11e8-a27c-93c7c070fe62.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-601088" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Experts 091918 Page 1"><span class="title">Experts 091918 Page 1</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Experts 091918 Page 1"
                            class="img-responsive lazyload full"
                            width="1359"
                            height="1524"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=200%2C224 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=300%2C336 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=400%2C449 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=540%2C606 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=750%2C841 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=1200%2C1346 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=1359%2C1524 1700w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.westlifenews.com/classifieds/service/experts-052020-page-1/pdfdisplayad_aeb66edc-96db-11ea-9ae0-db331e2a7462.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-601088" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Experts 052020 Page 1"><span class="title">Experts 052020 Page 1</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Experts 052020 Page 1"
                            class="img-responsive lazyload full"
                            width="1426"
                            height="1454"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/a/eb/aeb66edc-96db-11ea-9ae0-db331e2a7462/5ebee25f64e9c.preview.jpg?resize=200%2C204 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/a/eb/aeb66edc-96db-11ea-9ae0-db331e2a7462/5ebee25f64e9c.preview.jpg?resize=300%2C306 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/a/eb/aeb66edc-96db-11ea-9ae0-db331e2a7462/5ebee25f64e9c.preview.jpg?resize=400%2C408 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/a/eb/aeb66edc-96db-11ea-9ae0-db331e2a7462/5ebee25f64e9c.preview.jpg?resize=540%2C551 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/a/eb/aeb66edc-96db-11ea-9ae0-db331e2a7462/5ebee25f64e9c.preview.jpg?resize=750%2C765 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/a/eb/aeb66edc-96db-11ea-9ae0-db331e2a7462/5ebee25f64e9c.preview.jpg?resize=1200%2C1224 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/a/eb/aeb66edc-96db-11ea-9ae0-db331e2a7462/5ebee25f64e9c.preview.jpg?resize=1426%2C1454 1700w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.westlifenews.com/classifieds/service/experts-052020-page-2/pdfdisplayad_0288b2c2-96dc-11ea-890a-4f6755c76146.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-601088" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Experts 052020 Page 2"><span class="title">Experts 052020 Page 2</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Experts 052020 Page 2"
                            class="img-responsive lazyload full"
                            width="1320"
                            height="1570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/0/28/0288b2c2-96dc-11ea-890a-4f6755c76146/5ebee2e976898.preview.jpg?resize=200%2C238 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/0/28/0288b2c2-96dc-11ea-890a-4f6755c76146/5ebee2e976898.preview.jpg?resize=300%2C357 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/0/28/0288b2c2-96dc-11ea-890a-4f6755c76146/5ebee2e976898.preview.jpg?resize=400%2C476 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/0/28/0288b2c2-96dc-11ea-890a-4f6755c76146/5ebee2e976898.preview.jpg?resize=540%2C642 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/0/28/0288b2c2-96dc-11ea-890a-4f6755c76146/5ebee2e976898.preview.jpg?resize=750%2C892 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/0/28/0288b2c2-96dc-11ea-890a-4f6755c76146/5ebee2e976898.preview.jpg?resize=1200%2C1427 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/0/28/0288b2c2-96dc-11ea-890a-4f6755c76146/5ebee2e976898.preview.jpg?resize=1320%2C1570 1700w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.westlifenews.com/classifieds/community/obit-edith-horst/pdfdisplayad_d0ca3db6-990e-11ea-a784-2711c7eb79a2.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-601088" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Obit Edith Horst"><span class="title">Obit Edith Horst</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Obit Edith Horst"
                            class="img-responsive lazyload full"
                            width="1000"
                            height="1450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/d/0c/d0ca3db6-990e-11ea-a784-2711c7eb79a2/5ec29322d3b55.preview.jpg?resize=200%2C290 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/d/0c/d0ca3db6-990e-11ea-a784-2711c7eb79a2/5ec29322d3b55.preview.jpg?resize=300%2C435 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/d/0c/d0ca3db6-990e-11ea-a784-2711c7eb79a2/5ec29322d3b55.preview.jpg?resize=400%2C580 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/d/0c/d0ca3db6-990e-11ea-a784-2711c7eb79a2/5ec29322d3b55.preview.jpg?resize=540%2C783 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/d/0c/d0ca3db6-990e-11ea-a784-2711c7eb79a2/5ec29322d3b55.preview.jpg?resize=750%2C1088 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/d/0c/d0ca3db6-990e-11ea-a784-2711c7eb79a2/5ec29322d3b55.preview.jpg?resize=1000%2C1450 1200w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.westlifenews.com/classifieds/community/obit---eleanor-spyak/pdfdisplayad_9ca0b7a4-990e-11ea-8922-038a4850e866.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-601088" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Obit - Eleanor Spyak"><span class="title">Obit - Eleanor Spyak</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Obit - Eleanor Spyak"
                            class="img-responsive lazyload full"
                            width="1000"
                            height="1150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/9/ca/9ca0b7a4-990e-11ea-8922-038a4850e866/5ec292cabbf9b.preview.jpg?resize=200%2C230 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/9/ca/9ca0b7a4-990e-11ea-8922-038a4850e866/5ec292cabbf9b.preview.jpg?resize=300%2C345 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/9/ca/9ca0b7a4-990e-11ea-8922-038a4850e866/5ec292cabbf9b.preview.jpg?resize=400%2C460 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/9/ca/9ca0b7a4-990e-11ea-8922-038a4850e866/5ec292cabbf9b.preview.jpg?resize=540%2C621 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/9/ca/9ca0b7a4-990e-11ea-8922-038a4850e866/5ec292cabbf9b.preview.jpg?resize=750%2C863 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/9/ca/9ca0b7a4-990e-11ea-8922-038a4850e866/5ec292cabbf9b.preview.jpg?resize=1000%2C1150 1200w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-601088" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-601051" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-601052" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-601149" class="tncms-block"><section id="block-601149" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-601149 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/classifieds/community/announcements/death/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-601100" class="tncms-block"><section id="block-601100" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-601100 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-601151" class="tncms-block"><section id="block-601151" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-601151 ">
        <div class="block-title-inner">
            <h4>
                
                E-edition contact
                
            </h4>
        </div>
    </div></div><address>
    <strong>westlifenews.com</strong><br>
    19071 Old Detroit Road<br>
    Rocky River, Ohio 44116
    <br>
    
        <strong>Phone:</strong> 440-871-5797<br>
        <strong>Email:</strong> <a href="mailto:editor@westlifenews.com">editor@westlifenews.com</a><br>
    
</address></section></div><div id="tncms-block-601159" class="tncms-block padding-bottom"><div class="follow-links-601159 default">
    
    <section id="block-601159" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-601159 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WestLifeNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WestLifePaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westlifenews.com",
  "sameAs" : ["https://www.facebook.com/WestLifeNews/","https://twitter.com/WestLifePaper"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-601104" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-601104"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">dcinewspapers.com</a>, 520 Warren St. Sandusky, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("297fedd8-9a05-11ea-b5c6-dfb16b7c874a")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.5dd2f631c0899403c746c644466933ea.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-604066 .fc-inner' ),
            $calendar = $( '#calendar-604066' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-604066 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-604066 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-604066 .fc-year' ).html( cal.getYear() );


        $('#block-604066 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-604066 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-604066 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>