
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.westlifenews.com/content/tncms/live/" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="Topher Reed loves the game of golf and thrives on competition. So it&rsquo;s no surprise that he spent his summer in the thick of some of the toughest junior tournaments" />
<meta name="author" content="Chris Voloschuk" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.westlifenews.com/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/b/a1/ba12a0ba-ff68-11eb-bae1-d7c93831345e/611bc9df2d067.image.jpg?resize=790%2C630" />
<meta property="og:image:width" content="790" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Fairview Park native completes big summer of golf" />
<meta property="og:description" content="Topher Reed loves the game of golf and thrives on competition. So it&rsquo;s no surprise that he spent his summer in the thick of some of the toughest junior tournaments" />
<meta property="og:site_name" content="dcinewspapers.com" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/WestLifeNews/" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a2e298cee785e277dcd2afd3184d7715.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.2"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Chris Voloschuk","presentation":null,"start_hour":"00","id":"98835606-ff68-11eb-be42-4bd8bb266adb","app":"editorial","ga_page":"\/sports\/article_98835606-ff68-11eb-be42-4bd8bb266adb.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":320},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2338,2381", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/ads/impressions.js?_dc=1629270329.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/ads/traffic.js?_dc=1629261326"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/ads/settings.js?_dc=1621538743"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"601088"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Fairview Park native completes big summer of golf | Sports | westlifenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #8587bc; } .fixed-nav #main-navigation { background-color: #8587bc !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #8587bc; }#site-header{ border-bottom: 3px solid #8587bc; }#site-footer{ border-top: 3px solid #8587bc; } .tnt-bg-accent { background-color: #8587bc; } a .tnt-caret-down { color: #8587bc; } .block-title .block-title-inner { border-color: #8587bc; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #8587bc; } .form-control:focus { border-bottom-color: #8587bc; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/615562e6-a913-11e7-8495-a736099a53a3.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Fairview Park native completes big summer of golf | Sports | westlifenews.com" href="http://www.westlifenews.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.westlifenews.com/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
<script>
    document.addEventListener('DOMContentLoaded', function() {
        var aLinks = document.querySelectorAll('.new-window a');
        aLinks.forEach(function(e){
            e.setAttribute('target','_blank');
        });
    });
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-98835606-ff68-11eb-be42-4bd8bb266adb  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.westlifenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.2&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Chris+Voloschuk&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=98835606-ff68-11eb-be42-4bd8bb266adb&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=320&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.westlifenews.com",
  secureDomain: "westlifenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.westlifenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fsports%2Ffairview-park-native-completes-big-summer-of-golf%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.westlifenews.com/users/login/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fsports%2Ffairview-park-native-completes-big-summer-of-golf%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.westlifenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fsports%2Ffairview-park-native-completes-big-summer-of-golf%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.westlifenews.com/users/login/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fsports%2Ffairview-park-native-completes-big-summer-of-golf%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2338] = {
    'name':'Current Print Subscribers',
    'id':'2338',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="2338" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Current Print Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Our website is restricted to Subscribers.&nbsp;&nbsp; For more information call 440-871-5797</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2338" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.westlifenews.com/users/admin/service/purchase/?serviceid=2338&referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fsports%2Ffairview-park-native-completes-big-summer-of-golf%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.westlifenews.com/content/tncms/live/" data-endpoint="https://www.westlifenews.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2338] = {
    'name':'Current Print Subscribers',
    'id':'2338',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2381] = {
    'name':'Temporary Free Access',
    'id':'2381',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2338);
                
                bloxServiceIDs.push(2381);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.westlifenews.com/tncms/admin/editorial-asset/?edit=98835606-ff68-11eb-be42-4bd8bb266adb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-601157" class="tncms-block hidden-md hidden-lg"><section id="block-601157" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-601157" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-601157" aria-labelledby="site-search-button-601157" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-601157-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-601157-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-601157-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-601157').submit();
        return false;
    });

    $('#site-search-601157').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-601157 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-601157 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-601157-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-601161" class="tncms-block hidden-md hidden-lg"><div id="user-controls-601161" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.westlifenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fsports%2Ffairview-park-native-completes-big-summer-of-golf%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.westlifenews.com/users/login/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fsports%2Ffairview-park-native-completes-big-summer-of-golf%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.westlifenews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-601161').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.westlifenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.westlifenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.westlifenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-601161').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.westlifenews.com/users/logout/" id="user-logout-form-601161"><input type="hidden" name="referer_url" value="https://www.westlifenews.com/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-communities">Communities</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/avon/"  class="nav-link tnt-section-avon">Avon</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/avon_lake/"  class="nav-link tnt-section-avon-lake">Avon Lake</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/bay_village/"  class="nav-link tnt-section-bay-village">Bay Village</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/fairview_park/"  class="nav-link tnt-section-fairview-park">Fairview Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/lakewood/"  class="nav-link tnt-section-lakewood">Lakewood</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/north_olmsted/"  class="nav-link tnt-section-north-olmsted">North Olmsted</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/north_ridgeville/"  class="nav-link tnt-section-north-ridgeville">North Ridgeville</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/olmsted_falls/"  class="nav-link tnt-section-olmsted-falls">Olmsted Falls</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/rocky_river/"  class="nav-link tnt-section-rocky-river">Rocky River</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/sheffield_lake/"  class="nav-link tnt-section-sheffield-lake">Sheffield Lake</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/sheffield_village/"  class="nav-link tnt-section-sheffield-village">Sheffield Village</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/west-life/communities/westlake/"  class="nav-link tnt-section-westlake">Westlake</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WESTLIFENEWS&amp;publisher_url:westlifenews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/community/announcements/death/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-605372" class="tncms-block"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-custom" data-target="#mobile-nav-left_menu-child-custom">
                                    <i class="fa fa-chevron-down"></i>
                                </a>
                                <a>Publications</a>
                            
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-child-custom" class="collapse nav navbar-nav in">
<li>
                                    <a href="/the-press/">
                    The Press
                </a>
                                </li>
<li>
                                    <a href="/north-ridgeville/">
                    North Ridgeville
                </a>
                                </li>
<li>
                                    <a href="/west-life/">
                    West Life
                </a>
                                </li>
                                <li>
                                    <a href="/">
                   PJP Home
                </a>
                                </li>
</ul>
</div></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-601160" class="tncms-block"><div id="user-controls-601160" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.westlifenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fsports%2Ffairview-park-native-completes-big-summer-of-golf%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.westlifenews.com/users/login/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fsports%2Ffairview-park-native-completes-big-summer-of-golf%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.westlifenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-601160').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.westlifenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.westlifenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.westlifenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-601160').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.westlifenews.com/users/logout/" id="user-logout-form-601160"><input type="hidden" name="referer_url" value="https://www.westlifenews.com/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-601158" class="tncms-block"><div class="follow-links-601158 pull-right">
    
    <section id="block-601158" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WestLifeNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WestLifePaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westlifenews.com",
  "sameAs" : ["https://www.facebook.com/WestLifeNews/","https://twitter.com/WestLifePaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-604059" class="tncms-block hidden-xs hidden-sm pull-left padding-top padding-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604061" class="tncms-block pull-right padding-top padding-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-601108" class="tncms-block a"><section id="block-601108" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="489"
                height="128"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-601162" class="tncms-block"><div id="weather-601162" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=44870" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">74&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="44870"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_601162" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sandusky, OH
                                
                                 <small>(44870)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies. A stray shower or thunderstorm is possible. High 78F. Winds NE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly to mostly cloudy. A stray shower or thunderstorm is possible. Low near 70F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 18, 2021 @ 2:49 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=44870"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-601156" class="tncms-block"><section id="block-601156" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-601156" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-601156" aria-labelledby="site-search-button-601156" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-601156-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-601156-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-601156" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-601156-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-601156').submit();
        return false;
    });

    $('#site-search-601156').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-601156 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-601156 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-601156-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-601153" class="tncms-block m"><section id="block-601153" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/ee769acc-c424-11e9-96ee-d3e0a5367ced.jpg?resize=150%2C39 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/ee769acc-c424-11e9-96ee-d3e0a5367ced.jpg?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/ee769acc-c424-11e9-96ee-d3e0a5367ced.jpg?resize=225%2C59 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/ee769acc-c424-11e9-96ee-d3e0a5367ced.jpg?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/ee769acc-c424-11e9-96ee-d3e0a5367ced.jpg?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/ee769acc-c424-11e9-96ee-d3e0a5367ced.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="489"
                height="128"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-avon"  href="/west-life/communities/avon/"  tabindex="0">
                    <span class="nav-label">Avon</span>
                </a></li><li>
                <a class="nav-link   tnt-section-avon-lake"  href="/west-life/communities/avon_lake/"  tabindex="0">
                    <span class="nav-label">Avon Lake</span>
                </a></li><li>
                <a class="nav-link   tnt-section-bay-village"  href="/west-life/communities/bay_village/"  tabindex="0">
                    <span class="nav-label">Bay Village</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fairview-park"  href="/west-life/communities/fairview_park/"  tabindex="0">
                    <span class="nav-label">Fairview Park</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lakewood"  href="/west-life/communities/lakewood/"  tabindex="0">
                    <span class="nav-label">Lakewood</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-olmsted"  href="/west-life/communities/north_olmsted/"  tabindex="0">
                    <span class="nav-label">North Olmsted</span>
                </a></li><li>
                <a class="nav-link   tnt-section-north-ridgeville"  href="/west-life/communities/north_ridgeville/"  tabindex="0">
                    <span class="nav-label">North Ridgeville</span>
                </a></li><li>
                <a class="nav-link   tnt-section-olmsted-falls"  href="/west-life/communities/olmsted_falls/"  tabindex="0">
                    <span class="nav-label">Olmsted Falls</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rocky-river"  href="/west-life/communities/rocky_river/"  tabindex="0">
                    <span class="nav-label">Rocky River</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sheffield-lake"  href="/west-life/communities/sheffield_lake/"  tabindex="0">
                    <span class="nav-label">Sheffield Lake</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sheffield-village"  href="/west-life/communities/sheffield_village/"  tabindex="0">
                    <span class="nav-label">Sheffield Village</span>
                </a></li><li>
                <a class="nav-link   tnt-section-westlake"  href="/west-life/communities/westlake/"  tabindex="0">
                    <span class="nav-label">Westlake</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-a-e"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A & E</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WESTLIFENEWS&amp;publisher_url:westlifenews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/classifieds/community/announcements/death/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-601050" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604060" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604062" class="tncms-block pull-right hidden-sm hidden-xs">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-98835606-ff68-11eb-be42-4bd8bb266adb" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-98835606-ff68-11eb-be42-4bd8bb266adb" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal" class="carousel-inner"><div  class="item photo-ba12a0ba-ff68-11eb-bae1-d7c93831345e">
                            <div class="item-container">
                                <div data-track-object='{"title":"Fairview Park native completes big summer of golf","url":"/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/b/a1/ba12a0ba-ff68-11eb-bae1-d7c93831345e/611bc9df2d067.image.jpg"
                    
                    alt="trophy1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="828"
                    height="660"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/b/a1/ba12a0ba-ff68-11eb-bae1-d7c93831345e/611bc9df2d067.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal" data-target=".caption-inner-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Fairview Park resident and St. Ignatius senior Topher Reed is no stranger to golf competition, and was able to play in two of the most prestigious junior tournaments in the country in July, the Boys PGA Junior Championship and the U.S. Junior Amateur Championship.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of Chris Reed

</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westlifenews.com%2Ftrophy1%2Fimage_ba12a0ba-ff68-11eb-bae1-d7c93831345e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trophy1/image_ba12a0ba-ff68-11eb-bae1-d7c93831345e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba12a0ba-ff68-11eb-bae1-d7c93831345e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=trophy1&url=https%3A%2F%2Fwww.westlifenews.com%2Ftrophy1%2Fimage_ba12a0ba-ff68-11eb-bae1-d7c93831345e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trophy1/image_ba12a0ba-ff68-11eb-bae1-d7c93831345e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba12a0ba-ff68-11eb-bae1-d7c93831345e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westlifenews.com/trophy1/image_ba12a0ba-ff68-11eb-bae1-d7c93831345e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/trophy1/image_ba12a0ba-ff68-11eb-bae1-d7c93831345e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba12a0ba-ff68-11eb-bae1-d7c93831345e"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westlifenews.com/tncms/asset/editorial/ba12a0ba-ff68-11eb-bae1-d7c93831345e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ba12a0ba-ff68-11eb-bae1-d7c93831345e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdcinewspapers.com%5D%20trophy1&body=https%3A%2F%2Fwww.westlifenews.com%2Ftrophy1%2Fimage_ba12a0ba-ff68-11eb-bae1-d7c93831345e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ba12a0ba-ff68-11eb-bae1-d7c93831345e"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/trophy1/image_ba12a0ba-ff68-11eb-bae1-d7c93831345e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba12a0ba-ff68-11eb-bae1-d7c93831345e"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ba12a0ba-ff68-11eb-bae1-d7c93831345e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ba12a0ba-ff68-11eb-bae1-d7c93831345e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ba12a0ba-ff68-11eb-bae1-d7c93831345e" class="save-list-ba12a0ba-ff68-11eb-bae1-d7c93831345e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ba12a0ba-ff68-11eb-bae1-d7c93831345e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c8408d78-ff68-11eb-973b-b373a24eb36c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Fairview Park native completes big summer of golf","url":"/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/84/c8408d78-ff68-11eb-973b-b373a24eb36c/611bc9fcf285a.image.jpg"
                    
                    alt="trophy2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="828"
                    height="817"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/84/c8408d78-ff68-11eb-973b-b373a24eb36c/611bc9fcf285a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal" data-target=".caption-inner-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Topher Reed is less than a full week into his senior season at St. Ignatius, and has a lot to look forward to. A captain for the Wildcats as they make a push for a Division I state title this fall, he is also committed to play collegiately for Ohio State University in 2022.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of Chris Reed

</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westlifenews.com%2Ftrophy2%2Fimage_c8408d78-ff68-11eb-973b-b373a24eb36c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/trophy2/image_c8408d78-ff68-11eb-973b-b373a24eb36c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8408d78-ff68-11eb-973b-b373a24eb36c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=trophy2&url=https%3A%2F%2Fwww.westlifenews.com%2Ftrophy2%2Fimage_c8408d78-ff68-11eb-973b-b373a24eb36c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/trophy2/image_c8408d78-ff68-11eb-973b-b373a24eb36c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8408d78-ff68-11eb-973b-b373a24eb36c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westlifenews.com/trophy2/image_c8408d78-ff68-11eb-973b-b373a24eb36c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/trophy2/image_c8408d78-ff68-11eb-973b-b373a24eb36c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8408d78-ff68-11eb-973b-b373a24eb36c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westlifenews.com/tncms/asset/editorial/c8408d78-ff68-11eb-973b-b373a24eb36c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c8408d78-ff68-11eb-973b-b373a24eb36c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdcinewspapers.com%5D%20trophy2&body=https%3A%2F%2Fwww.westlifenews.com%2Ftrophy2%2Fimage_c8408d78-ff68-11eb-973b-b373a24eb36c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c8408d78-ff68-11eb-973b-b373a24eb36c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/trophy2/image_c8408d78-ff68-11eb-973b-b373a24eb36c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c8408d78-ff68-11eb-973b-b373a24eb36c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c8408d78-ff68-11eb-973b-b373a24eb36c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c8408d78-ff68-11eb-973b-b373a24eb36c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c8408d78-ff68-11eb-973b-b373a24eb36c" class="save-list-c8408d78-ff68-11eb-973b-b373a24eb36c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c8408d78-ff68-11eb-973b-b373a24eb36c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-98835606-ff68-11eb-be42-4bd8bb266adb" class="asset article-default"  data-url="https://www.westlifenews.com/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Topher Reed loves the game of golf and thrives on competition. So it’s no surprise that he spent his summer in the thick of some of the toughest junior tournaments in the country. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/b/a1/ba12a0ba-ff68-11eb-bae1-d7c93831345e/611bc9df2d067.image.jpg?resize=790%2C630">
            <meta itemprop="width" content="790">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="westlifenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.westlifenews.com/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html" />
    <style>
                .asset-paging .direction {
                    color: #8587bc;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.westlifenews.com\/tncms\/search\/mlt\/?origin=98835606-ff68-11eb-be42-4bd8bb266adb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-98835606-ff68-11eb-be42-4bd8bb266adb" class="asset-paging">
                <div id="paging-prev-98835606-ff68-11eb-be42-4bd8bb266adb" class="paging-link prev offset"></div>
                <div id="paging-next-98835606-ff68-11eb-be42-4bd8bb266adb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Fairview Park native completes big summer of golf
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Chris Voloschuk</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-18T00:00:00-04:00" class="tnt-date asset-date text-muted">
            Aug 18, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-18T00:00:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-18T00:00:00-04:00">
    <meta itemprop="datePublished" content="2021-08-18T00:00:00-04:00">
    <meta itemprop="dateModified" content="2021-08-18T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westlifenews.com%2Fsports%2Ffairview-park-native-completes-big-summer-of-golf%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fairview%20Park%20native%20completes%20big%20summer%20of%20golf&url=https%3A%2F%2Fwww.westlifenews.com%2Fsports%2Ffairview-park-native-completes-big-summer-of-golf%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westlifenews.com/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westlifenews.com/tncms/asset/editorial/98835606-ff68-11eb-be42-4bd8bb266adb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdcinewspapers.com%5D%20Fairview%20Park%20native%20completes%20big%20summer%20of%20golf&body=https%3A%2F%2Fwww.westlifenews.com%2Fsports%2Ffairview-park-native-completes-big-summer-of-golf%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-98835606-ff68-11eb-be42-4bd8bb266adb" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-98835606-ff68-11eb-be42-4bd8bb266adb" class="carousel-inner"><div  class="item photo-ba12a0ba-ff68-11eb-bae1-d7c93831345e">
                            <div class="item-container">
                                <div data-track-object='{"title":"Fairview Park native completes big summer of golf","url":"/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-ba12a0ba-ff68-11eb-bae1-d7c93831345e" data-instance="#gallery-items-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal" data-target="#photo-carousel-98835606-ff68-11eb-be42-4bd8bb266adb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="660">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/b/a1/ba12a0ba-ff68-11eb-bae1-d7c93831345e/611bc9df2d067.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/b/a1/ba12a0ba-ff68-11eb-bae1-d7c93831345e/611bc9df2d067.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/b/a1/ba12a0ba-ff68-11eb-bae1-d7c93831345e/611bc9df2d067.image.jpg"
                    
                    alt="trophy1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="828"
                    height="660"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/b/a1/ba12a0ba-ff68-11eb-bae1-d7c93831345e/611bc9df2d067.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-98835606-ff68-11eb-be42-4bd8bb266adb collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Fairview Park resident and St. Ignatius senior Topher Reed is no stranger to golf competition, and was able to play in two of the most prestigious junior tournaments in the country in July, the Boys PGA Junior Championship and the U.S. Junior Amateur Championship.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of Chris Reed

</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-c8408d78-ff68-11eb-973b-b373a24eb36c">
                            <div class="item-container">
                                <div data-track-object='{"title":"Fairview Park native completes big summer of golf","url":"/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-c8408d78-ff68-11eb-973b-b373a24eb36c" data-instance="#gallery-items-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal" data-target="#photo-carousel-98835606-ff68-11eb-be42-4bd8bb266adb" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="828">
            <meta itemprop="height" content="817">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/84/c8408d78-ff68-11eb-973b-b373a24eb36c/611bc9fcf285a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/84/c8408d78-ff68-11eb-973b-b373a24eb36c/611bc9fcf285a.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/84/c8408d78-ff68-11eb-973b-b373a24eb36c/611bc9fcf285a.image.jpg"
                    
                    alt="trophy2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="828"
                    height="817"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/c/84/c8408d78-ff68-11eb-973b-b373a24eb36c/611bc9fcf285a.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-98835606-ff68-11eb-be42-4bd8bb266adb collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Topher Reed is less than a full week into his senior season at St. Ignatius, and has a lot to look forward to. A captain for the Wildcats as they make a push for a Division I state title this fall, he is also committed to play collegiately for Ohio State University in 2022.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo courtesy of Chris Reed

</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="98835606-ff68-11eb-be42-4bd8bb266adb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westlifenews.com%2Fsports%2Ffairview-park-native-completes-big-summer-of-golf%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fairview%20Park%20native%20completes%20big%20summer%20of%20golf&url=https%3A%2F%2Fwww.westlifenews.com%2Fsports%2Ffairview-park-native-completes-big-summer-of-golf%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westlifenews.com/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westlifenews.com/tncms/asset/editorial/98835606-ff68-11eb-be42-4bd8bb266adb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdcinewspapers.com%5D%20Fairview%20Park%20native%20completes%20big%20summer%20of%20golf&body=https%3A%2F%2Fwww.westlifenews.com%2Fsports%2Ffairview-park-native-completes-big-summer-of-golf%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-98835606-ff68-11eb-be42-4bd8bb266adb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="98835606-ff68-11eb-be42-4bd8bb266adb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="98835606-ff68-11eb-be42-4bd8bb266adb" class="save-list-98835606-ff68-11eb-be42-4bd8bb266adb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="98835606-ff68-11eb-be42-4bd8bb266adb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Topher Reed loves the game of golf and thrives on competition. So it’s no surprise that he spent his summer in the thick of some of the toughest junior tournaments in the country.</p></div><div class="subscriber-preview"><p>Technically, the past two months have counted as summer vacation for the incoming St. Ignatius senior, as long as your idea of a summer break is prowling a course, knowing that a single bogey could mean a swift drop on the leaderboard.</p></div><div class="subscriber-only"><p>In Reed’s view, that counts as a summer well-spent. The Fairview Park resident estimated he’s competed in around 12 tournaments since April that lasted two days or more, not counting any one-day events or Sunday rounds with his father, Chris.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“I usually play in a tournament right after the high school season, then take about a week off,” he said. “Then I get lots of practice time in and swing development, try to get stronger and faster. I get back into tournament play in April usually, then play through the summer.”</p></div><div class="subscriber-only"><p>This summer provided a pair of unforgettable opportunities for Reed, as he played two of the biggest junior events in the country in the span of two weeks.</p></div><div class="subscriber-only"><p>From July 12-15, he played in the 45th Boys Junior PGA Championship at Kearney Golf Links in Lexington, KY, and shot a 7-under 277 (rounds of 69-67-67-74) to finish tied for 10th place. He was 12-under at one point, but some late-round bogeys dropped him in the standings.</p></div><div class="subscriber-only"><p>“That was probably the best tournament I played (this year),” Reed said.</p></div><div class="subscriber-only"><p>He’s played in the same tournament as decorated pros Tiger Woods and Jordan Spieth, but his exciting July wasn’t over. On July 19-20, he played in the 73rd U.S. Junior Amateur Championship at the Country Club of North Carolina, located in the Village of Pinehurst, NC.</p></div><div class="subscriber-only"><p>Contested on the club’s two courses, the full tournament ran from July 19-24. Reed shot rounds of 74 and 75 during the first two days, tying for 84th place and missing the cut. Nick Dunlap, a high-schooler from Huntsville, AL, went on to win the tournament and book a spot in next year’s U.S. Open.</p></div><div class="subscriber-only"><p>Reed said that after he’d qualified for the Junior Amateur, he didn’t realize how major of a tournament it was.</p></div><div class="subscriber-only"><p>“I was excited when I qualified, then watched some videos from (past tournaments) and was like, oh crap, it’s a big tournament,” he said. “Right when I got there, just the feeling and atmosphere of the tournament was fun to be at. I was enjoying every second.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>“Every stroke could put you up or down 20 spots (on the leaderboard),” he said. “It’s by far the best field I’ve ever played. It was awesome.”</p></div><div class="subscriber-only"><p>Even if he wasn’t going to win the tournament, it was still a win-win situation. He got to play two rounds at a picturesque venue, got to test himself against many of the best young golfers in the country, and also got to live it up a little off the course. The country club not only gave each player his own locker, but they were allowed all the free food and drink they could handle in the players lounge.</p></div><div class="subscriber-only"><p>Reed used the experience of playing such tournaments – along with the many he takes part in around the state during the spring and summer months – to his advantage as his final high school season has started. Once a player who applied too much focus toward crushing the ball as far as possible, he’s reigned himself in, working more on accuracy and course management.</p></div><div class="subscriber-only"><p>“I got a lot better this year at hitting greens and hitting fairways,” he said. “I don’t need to hit it as hard as I think I do sometimes. Early in the year, I was trying to swing as hard as I could and just drive it out there. Then I slowed my swing down and started hitting it better, more consistently. All around, I’ve improved pretty consistently.”</p></div><div class="subscriber-only"><p>Reed spends a lot of time around the game, which he learned at a young age from Chris, a PGA-certified teaching pro and member at Columbia Hills Country Club in Columbia Station. Topher said he was holding clubs by the age of 2 and was playing competitively by age 4.</p></div><div class="subscriber-only"><p>He started playing rounds locally at courses like Mastick Woods and Big Met, then migrated over to Columbia Hills, where he’s spent an untold number of hours practicing every facet of his well-rounded game.</p></div><div class="subscriber-only"><p>An Ohio State University commit, Reed will serve as a captain for the Wildcats this fall as they gun for a spot in the Division I state tournament. Last season, they qualified as a team and finished as runners-up, three strokes behind champion Akron Archbishop Hoban.</p></div><div class="subscriber-only"><p>Individually, Reed shot a total of 146 during the two days to finish second on the leaderboard.</p></div><div class="subscriber-only"><p>“I think the sky’s the limit for us,” Reed said of the Wildcats roster, which only lost two players to graduation. “Our team’s going to be awesome and I’m excited to see what we can do.”</p></div><div class="subscriber-only"><p>Contact this reporter at <a href="mailto:sports@westlifenews.com" target="_blank">sports@westlifenews.com</a> or 440-871-5797.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westlifenews.com%2Fsports%2Ffairview-park-native-completes-big-summer-of-golf%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fairview%20Park%20native%20completes%20big%20summer%20of%20golf&url=https%3A%2F%2Fwww.westlifenews.com%2Fsports%2Ffairview-park-native-completes-big-summer-of-golf%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.westlifenews.com/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westlifenews.com/tncms/asset/editorial/98835606-ff68-11eb-be42-4bd8bb266adb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdcinewspapers.com%5D%20Fairview%20Park%20native%20completes%20big%20summer%20of%20golf&body=https%3A%2F%2Fwww.westlifenews.com%2Fsports%2Ffairview-park-native-completes-big-summer-of-golf%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"98835606-ff68-11eb-be42-4bd8bb266adb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-98835606-ff68-11eb-be42-4bd8bb266adb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="98835606-ff68-11eb-be42-4bd8bb266adb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="98835606-ff68-11eb-be42-4bd8bb266adb" class="save-list-98835606-ff68-11eb-be42-4bd8bb266adb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="98835606-ff68-11eb-be42-4bd8bb266adb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="98835606-ff68-11eb-be42-4bd8bb266adb" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/fairview-park-native-completes-big-summer-of-golf/article_98835606-ff68-11eb-be42-4bd8bb266adb.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="98835606-ff68-11eb-be42-4bd8bb266adb" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.westlifenews.com/users/login/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fsports%2Ffairview-park-native-completes-big-summer-of-golf%2Farticle_98835606-ff68-11eb-be42-4bd8bb266adb.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-848968" class="tncms-block new-window"><section id="block-848968" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-848968 ">
        <div class="block-title-inner">
            <h3>
                
                Today's e-Edition
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-ed62395e-39ed-53e6-9eda-0949b47ffb2e" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ed62395e-39ed-53e6-9eda-0949b47ffb2e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_ed62395e-39ed-53e6-9eda-0949b47ffb2e.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="West Life"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="464"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/3/96/396e0b1d-acd4-5c5e-a8de-68bd1729ba8e/611352590f677.preview-300.jpg?resize=300%2C464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_ed62395e-39ed-53e6-9eda-0949b47ffb2e.html" class="tnt-asset-link">
        

        
            West Life</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-11T00:30:16-04:00" class="tnt-date asset-date text-muted">Aug 11, 2021</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_ed62395e-39ed-53e6-9eda-0949b47ffb2e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-848968-cc16853b-1e2d-5da0-aa21-9f96055d1316" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cc16853b-1e2d-5da0-aa21-9f96055d1316 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/west-life/edition_cc16853b-1e2d-5da0-aa21-9f96055d1316.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="West Life"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="464"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/eedition/8/23/82373373-77a2-50d2-92db-c1f8cee03192/610ad6df5ce54.preview-300.jpg?resize=300%2C464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/eedition/west-life/edition_cc16853b-1e2d-5da0-aa21-9f96055d1316.html" class="tnt-asset-link">
        

        
            West Life</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-04T14:05:16-04:00" class="tnt-date asset-date text-muted">Aug 4, 2021</time></li><li class="card-comment-count"><a href="/eedition/west-life/edition_cc16853b-1e2d-5da0-aa21-9f96055d1316.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1070640" class="tncms-block">
        <div id="blox-ad-position-block-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-601070" class="tncms-block visible-lg visible-md"><section id="block-601070" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-601070 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/bay-village-rocky-river-and-lakewood-hit-hard/article_dfadffd6-ff63-11eb-9677-171579936c9a.html" class="tnt-asset-link">
        

        
            Bay Village, Rocky River and Lakewood hit hard</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/interim-superintendent-shares-strategic-plan/article_78faeda2-ff64-11eb-b337-63878ca1438a.html" class="tnt-asset-link">
        

        
            Interim superintendent shares strategic plan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/library-breaks-ground-for-new-addition-renovations/article_685c4302-ff63-11eb-82ee-237e29cc329d.html" class="tnt-asset-link">
        

        
            Library breaks ground for new addition, renovations</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/body-found-saturday-on-the-edge-of-lake-erie-at-lakewood-park/article_a79ef008-ff65-11eb-b993-8fdd6fc3f59a.html" class="tnt-asset-link">
        

        
            Body found Saturday on the edge of Lake Erie at Lakewood Park</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/county-commissioner-hung-resists-calls-for-her-resignation/article_66ba064a-ff65-11eb-895e-e336946722b1.html" class="tnt-asset-link">
        

        
            County Commissioner Hung resists calls for her resignation</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/police-officer-charged-with-having-nude-photos-of-teen/article_8c05e594-ff66-11eb-a4b4-431574cc4e0a.html" class="tnt-asset-link">
        

        
            Police officer charged with having nude photos of teen</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/council-again-balks-on-deal-with-cleveland-water/article_c784c964-ff66-11eb-9343-eb879434f9da.html" class="tnt-asset-link">
        

        
            Council again balks on deal with Cleveland Water</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/sports-spot---08-18-2021/article_6e8222ba-ff68-11eb-9b12-47e079b7f082.html" class="tnt-asset-link">
        

        
            Sports Spot - 08/18/2021</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-601109" class="tncms-block"></div><div id="tncms-block-601069" class="tncms-block"><section id="block-601069" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-601069 ">
        <div class="block-title-inner">
            <h4>
                
                Photo Albums
                
            </h4>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-36832e82-ff67-11eb-9248-3f58248ac0f7" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-36832e82-ff67-11eb-9248-3f58248ac0f7 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/corn-festival-returns/collection_36832e82-ff67-11eb-9248-3f58248ac0f7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Corn Festival Returns"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="701"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/fb/3fb63076-ff67-11eb-b78d-2778be3d4f02/611bc767e6609.image.jpg?crop=1247%2C701%2C0%2C480&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/fb/3fb63076-ff67-11eb-b78d-2778be3d4f02/611bc767e6609.image.jpg?crop=1247%2C701%2C0%2C480&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/fb/3fb63076-ff67-11eb-b78d-2778be3d4f02/611bc767e6609.image.jpg?crop=1247%2C701%2C0%2C480&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/fb/3fb63076-ff67-11eb-b78d-2778be3d4f02/611bc767e6609.image.jpg?crop=1247%2C701%2C0%2C480&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/fb/3fb63076-ff67-11eb-b78d-2778be3d4f02/611bc767e6609.image.jpg?crop=1247%2C701%2C0%2C480&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/fb/3fb63076-ff67-11eb-b78d-2778be3d4f02/611bc767e6609.image.jpg?crop=1247%2C701%2C0%2C480&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/fb/3fb63076-ff67-11eb-b78d-2778be3d4f02/611bc767e6609.image.jpg?crop=1247%2C701%2C0%2C480&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/fb/3fb63076-ff67-11eb-b78d-2778be3d4f02/611bc767e6609.image.jpg?crop=1247%2C701%2C0%2C480&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/fb/3fb63076-ff67-11eb-b78d-2778be3d4f02/611bc767e6609.image.jpg?crop=1247%2C701%2C0%2C480&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/fb/3fb63076-ff67-11eb-b78d-2778be3d4f02/611bc767e6609.image.jpg?crop=1247%2C701%2C0%2C480&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/fb/3fb63076-ff67-11eb-b78d-2778be3d4f02/611bc767e6609.image.jpg?crop=1247%2C701%2C0%2C480&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/fb/3fb63076-ff67-11eb-b78d-2778be3d4f02/611bc767e6609.image.jpg?crop=1247%2C701%2C0%2C480&resize=1247%2C701&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/corn-festival-returns/collection_36832e82-ff67-11eb-9248-3f58248ac0f7.html" class="tnt-asset-link">
        

        
            Corn Festival Returns</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Photos by Tom Corrigan

</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-17d7eee4-ff69-11eb-a540-f7d3f4ca0df5" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-17d7eee4-ff69-11eb-a540-f7d3f4ca0df5 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community-celebrates-fall-warriors/collection_17d7eee4-ff69-11eb-a540-f7d3f4ca0df5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Community celebrates fall Warriors"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/64/2642b48c-ff69-11eb-9bad-37e19e96aa95/611bcaa466c22.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/64/2642b48c-ff69-11eb-9bad-37e19e96aa95/611bcaa466c22.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/64/2642b48c-ff69-11eb-9bad-37e19e96aa95/611bcaa466c22.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/64/2642b48c-ff69-11eb-9bad-37e19e96aa95/611bcaa466c22.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/64/2642b48c-ff69-11eb-9bad-37e19e96aa95/611bcaa466c22.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/64/2642b48c-ff69-11eb-9bad-37e19e96aa95/611bcaa466c22.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/64/2642b48c-ff69-11eb-9bad-37e19e96aa95/611bcaa466c22.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/64/2642b48c-ff69-11eb-9bad-37e19e96aa95/611bcaa466c22.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/64/2642b48c-ff69-11eb-9bad-37e19e96aa95/611bcaa466c22.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/64/2642b48c-ff69-11eb-9bad-37e19e96aa95/611bcaa466c22.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/64/2642b48c-ff69-11eb-9bad-37e19e96aa95/611bcaa466c22.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/64/2642b48c-ff69-11eb-9bad-37e19e96aa95/611bcaa466c22.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/64/2642b48c-ff69-11eb-9bad-37e19e96aa95/611bcaa466c22.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/64/2642b48c-ff69-11eb-9bad-37e19e96aa95/611bcaa466c22.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community-celebrates-fall-warriors/collection_17d7eee4-ff69-11eb-a540-f7d3f4ca0df5.html" class="tnt-asset-link">
        

        
            Community celebrates fall Warriors</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Photos by Chris Voloschuk
</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-92c103ee-ff6d-11eb-8279-13d2c3d78c1f" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-92c103ee-ff6d-11eb-8279-13d2c3d78c1f media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/shoregals-show-out-at-swc-preview/collection_92c103ee-ff6d-11eb-8279-13d2c3d78c1f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Shoregals show out at SWC Preview"
                            class="img-responsive lazyload full default"
                            width="1638"
                            height="921"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/ce/ace2a6ce-ff6d-11eb-8298-0bdc9dd15265/611bd234cca42.image.jpg?crop=1638%2C921%2C0%2C171&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/ce/ace2a6ce-ff6d-11eb-8298-0bdc9dd15265/611bd234cca42.image.jpg?crop=1638%2C921%2C0%2C171&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/ce/ace2a6ce-ff6d-11eb-8298-0bdc9dd15265/611bd234cca42.image.jpg?crop=1638%2C921%2C0%2C171&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/ce/ace2a6ce-ff6d-11eb-8298-0bdc9dd15265/611bd234cca42.image.jpg?crop=1638%2C921%2C0%2C171&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/ce/ace2a6ce-ff6d-11eb-8298-0bdc9dd15265/611bd234cca42.image.jpg?crop=1638%2C921%2C0%2C171&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/ce/ace2a6ce-ff6d-11eb-8298-0bdc9dd15265/611bd234cca42.image.jpg?crop=1638%2C921%2C0%2C171&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/ce/ace2a6ce-ff6d-11eb-8298-0bdc9dd15265/611bd234cca42.image.jpg?crop=1638%2C921%2C0%2C171&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/ce/ace2a6ce-ff6d-11eb-8298-0bdc9dd15265/611bd234cca42.image.jpg?crop=1638%2C921%2C0%2C171&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/ce/ace2a6ce-ff6d-11eb-8298-0bdc9dd15265/611bd234cca42.image.jpg?crop=1638%2C921%2C0%2C171&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/ce/ace2a6ce-ff6d-11eb-8298-0bdc9dd15265/611bd234cca42.image.jpg?crop=1638%2C921%2C0%2C171&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/ce/ace2a6ce-ff6d-11eb-8298-0bdc9dd15265/611bd234cca42.image.jpg?crop=1638%2C921%2C0%2C171&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/ce/ace2a6ce-ff6d-11eb-8298-0bdc9dd15265/611bd234cca42.image.jpg?crop=1638%2C921%2C0%2C171&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/ce/ace2a6ce-ff6d-11eb-8298-0bdc9dd15265/611bd234cca42.image.jpg?crop=1638%2C921%2C0%2C171&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/a/ce/ace2a6ce-ff6d-11eb-8298-0bdc9dd15265/611bd234cca42.image.jpg?crop=1638%2C921%2C0%2C171&resize=1638%2C921&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/shoregals-show-out-at-swc-preview/collection_92c103ee-ff6d-11eb-8279-13d2c3d78c1f.html" class="tnt-asset-link">
        

        
            Shoregals show out at SWC Preview</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Photos by Chris Voloschuk
</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-167c9fd6-ff6e-11eb-9b4b-0b3938f6d191" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-167c9fd6-ff6e-11eb-9b4b-0b3938f6d191 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/blue-streaks-hold-off-pirates-in-opener/collection_167c9fd6-ff6e-11eb-9b4b-0b3938f6d191.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Blue Streaks hold off Pirates in opener"
                            class="img-responsive lazyload full default"
                            width="1540"
                            height="866"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/f/eb/feb663c8-ff6d-11eb-9738-9710fbc37930/611bd2bd8c7d0.image.jpg?crop=1540%2C866%2C0%2C239&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/f/eb/feb663c8-ff6d-11eb-9738-9710fbc37930/611bd2bd8c7d0.image.jpg?crop=1540%2C866%2C0%2C239&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/f/eb/feb663c8-ff6d-11eb-9738-9710fbc37930/611bd2bd8c7d0.image.jpg?crop=1540%2C866%2C0%2C239&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/f/eb/feb663c8-ff6d-11eb-9738-9710fbc37930/611bd2bd8c7d0.image.jpg?crop=1540%2C866%2C0%2C239&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/f/eb/feb663c8-ff6d-11eb-9738-9710fbc37930/611bd2bd8c7d0.image.jpg?crop=1540%2C866%2C0%2C239&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/f/eb/feb663c8-ff6d-11eb-9738-9710fbc37930/611bd2bd8c7d0.image.jpg?crop=1540%2C866%2C0%2C239&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/f/eb/feb663c8-ff6d-11eb-9738-9710fbc37930/611bd2bd8c7d0.image.jpg?crop=1540%2C866%2C0%2C239&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/f/eb/feb663c8-ff6d-11eb-9738-9710fbc37930/611bd2bd8c7d0.image.jpg?crop=1540%2C866%2C0%2C239&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/f/eb/feb663c8-ff6d-11eb-9738-9710fbc37930/611bd2bd8c7d0.image.jpg?crop=1540%2C866%2C0%2C239&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/f/eb/feb663c8-ff6d-11eb-9738-9710fbc37930/611bd2bd8c7d0.image.jpg?crop=1540%2C866%2C0%2C239&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/f/eb/feb663c8-ff6d-11eb-9738-9710fbc37930/611bd2bd8c7d0.image.jpg?crop=1540%2C866%2C0%2C239&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/f/eb/feb663c8-ff6d-11eb-9738-9710fbc37930/611bd2bd8c7d0.image.jpg?crop=1540%2C866%2C0%2C239&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/f/eb/feb663c8-ff6d-11eb-9738-9710fbc37930/611bd2bd8c7d0.image.jpg?crop=1540%2C866%2C0%2C239&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/f/eb/feb663c8-ff6d-11eb-9738-9710fbc37930/611bd2bd8c7d0.image.jpg?crop=1540%2C866%2C0%2C239&resize=1540%2C866&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/blue-streaks-hold-off-pirates-in-opener/collection_167c9fd6-ff6e-11eb-9b4b-0b3938f6d191.html" class="tnt-asset-link">
        

        
            Blue Streaks hold off Pirates in opener</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Photos by Chris Voloschuk
</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-7fbef9d4-f9e3-11eb-a9f3-4375122cc886" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7fbef9d4-f9e3-11eb-a9f3-4375122cc886 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/artful-afternoon-in-lakewood/collection_7fbef9d4-f9e3-11eb-a9f3-4375122cc886.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Artful Afternoon in Lakewood"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/8/d1/8d17665c-f9e3-11eb-a414-2729f3cadfda/6112870c10e2f.image.jpg?crop=1175%2C661%2C0%2C551&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/8/d1/8d17665c-f9e3-11eb-a414-2729f3cadfda/6112870c10e2f.image.jpg?crop=1175%2C661%2C0%2C551&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/8/d1/8d17665c-f9e3-11eb-a414-2729f3cadfda/6112870c10e2f.image.jpg?crop=1175%2C661%2C0%2C551&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/8/d1/8d17665c-f9e3-11eb-a414-2729f3cadfda/6112870c10e2f.image.jpg?crop=1175%2C661%2C0%2C551&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/8/d1/8d17665c-f9e3-11eb-a414-2729f3cadfda/6112870c10e2f.image.jpg?crop=1175%2C661%2C0%2C551&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/8/d1/8d17665c-f9e3-11eb-a414-2729f3cadfda/6112870c10e2f.image.jpg?crop=1175%2C661%2C0%2C551&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/8/d1/8d17665c-f9e3-11eb-a414-2729f3cadfda/6112870c10e2f.image.jpg?crop=1175%2C661%2C0%2C551&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/8/d1/8d17665c-f9e3-11eb-a414-2729f3cadfda/6112870c10e2f.image.jpg?crop=1175%2C661%2C0%2C551&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/8/d1/8d17665c-f9e3-11eb-a414-2729f3cadfda/6112870c10e2f.image.jpg?crop=1175%2C661%2C0%2C551&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/8/d1/8d17665c-f9e3-11eb-a414-2729f3cadfda/6112870c10e2f.image.jpg?crop=1175%2C661%2C0%2C551&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/8/d1/8d17665c-f9e3-11eb-a414-2729f3cadfda/6112870c10e2f.image.jpg?crop=1175%2C661%2C0%2C551&resize=1175%2C661&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/artful-afternoon-in-lakewood/collection_7fbef9d4-f9e3-11eb-a9f3-4375122cc886.html" class="tnt-asset-link">
        

        
            Artful Afternoon in Lakewood</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Photos by Brian Love</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-215fef12-f9e1-11eb-a561-3315a3b1fcaa" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-215fef12-f9e1-11eb-a561-3315a3b1fcaa media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/new-farmer-s-market/collection_215fef12-f9e1-11eb-a561-3315a3b1fcaa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New Farmer’s Market"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/b3/2b326f4c-f9e1-11eb-b17a-07ee40cd5c33/611282f55dd8c.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/b3/2b326f4c-f9e1-11eb-b17a-07ee40cd5c33/611282f55dd8c.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/b3/2b326f4c-f9e1-11eb-b17a-07ee40cd5c33/611282f55dd8c.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/b3/2b326f4c-f9e1-11eb-b17a-07ee40cd5c33/611282f55dd8c.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/b3/2b326f4c-f9e1-11eb-b17a-07ee40cd5c33/611282f55dd8c.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/b3/2b326f4c-f9e1-11eb-b17a-07ee40cd5c33/611282f55dd8c.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/b3/2b326f4c-f9e1-11eb-b17a-07ee40cd5c33/611282f55dd8c.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/b3/2b326f4c-f9e1-11eb-b17a-07ee40cd5c33/611282f55dd8c.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/b3/2b326f4c-f9e1-11eb-b17a-07ee40cd5c33/611282f55dd8c.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/b3/2b326f4c-f9e1-11eb-b17a-07ee40cd5c33/611282f55dd8c.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/b3/2b326f4c-f9e1-11eb-b17a-07ee40cd5c33/611282f55dd8c.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/b3/2b326f4c-f9e1-11eb-b17a-07ee40cd5c33/611282f55dd8c.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/b3/2b326f4c-f9e1-11eb-b17a-07ee40cd5c33/611282f55dd8c.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/b3/2b326f4c-f9e1-11eb-b17a-07ee40cd5c33/611282f55dd8c.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/new-farmer-s-market/collection_215fef12-f9e1-11eb-a561-3315a3b1fcaa.html" class="tnt-asset-link">
        

        
            New Farmer’s Market</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-cfbb7888-f9e1-11eb-89ba-c7a9c24daf91" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-cfbb7888-f9e1-11eb-89ba-c7a9c24daf91 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state-championed-recognized-by-city-council/collection_cfbb7888-f9e1-11eb-89ba-c7a9c24daf91.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="State championed recognized by city council"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/59/e59776b6-f9e1-11eb-ac6d-ab98be34a0ad/611284314043c.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/59/e59776b6-f9e1-11eb-ac6d-ab98be34a0ad/611284314043c.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/59/e59776b6-f9e1-11eb-ac6d-ab98be34a0ad/611284314043c.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/59/e59776b6-f9e1-11eb-ac6d-ab98be34a0ad/611284314043c.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/59/e59776b6-f9e1-11eb-ac6d-ab98be34a0ad/611284314043c.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/59/e59776b6-f9e1-11eb-ac6d-ab98be34a0ad/611284314043c.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/59/e59776b6-f9e1-11eb-ac6d-ab98be34a0ad/611284314043c.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/59/e59776b6-f9e1-11eb-ac6d-ab98be34a0ad/611284314043c.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/59/e59776b6-f9e1-11eb-ac6d-ab98be34a0ad/611284314043c.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/59/e59776b6-f9e1-11eb-ac6d-ab98be34a0ad/611284314043c.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/59/e59776b6-f9e1-11eb-ac6d-ab98be34a0ad/611284314043c.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/59/e59776b6-f9e1-11eb-ac6d-ab98be34a0ad/611284314043c.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/59/e59776b6-f9e1-11eb-ac6d-ab98be34a0ad/611284314043c.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/e/59/e59776b6-f9e1-11eb-ac6d-ab98be34a0ad/611284314043c.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/state-championed-recognized-by-city-council/collection_cfbb7888-f9e1-11eb-89ba-c7a9c24daf91.html" class="tnt-asset-link">
        

        
            State championed recognized by city council</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-6f4d6c8a-f9e7-11eb-810d-a79a31ecbd89" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6f4d6c8a-f9e7-11eb-810d-a79a31ecbd89 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/fall-season-underway-for-football-teams/collection_6f4d6c8a-f9e7-11eb-810d-a79a31ecbd89.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Fall season underway for football teams"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/aa/7aa55fb6-f9e7-11eb-ad3a-573e596bdf76/61128d9526dc7.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/aa/7aa55fb6-f9e7-11eb-ad3a-573e596bdf76/61128d9526dc7.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/aa/7aa55fb6-f9e7-11eb-ad3a-573e596bdf76/61128d9526dc7.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/aa/7aa55fb6-f9e7-11eb-ad3a-573e596bdf76/61128d9526dc7.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/aa/7aa55fb6-f9e7-11eb-ad3a-573e596bdf76/61128d9526dc7.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/aa/7aa55fb6-f9e7-11eb-ad3a-573e596bdf76/61128d9526dc7.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/aa/7aa55fb6-f9e7-11eb-ad3a-573e596bdf76/61128d9526dc7.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/aa/7aa55fb6-f9e7-11eb-ad3a-573e596bdf76/61128d9526dc7.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/aa/7aa55fb6-f9e7-11eb-ad3a-573e596bdf76/61128d9526dc7.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/aa/7aa55fb6-f9e7-11eb-ad3a-573e596bdf76/61128d9526dc7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/aa/7aa55fb6-f9e7-11eb-ad3a-573e596bdf76/61128d9526dc7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/aa/7aa55fb6-f9e7-11eb-ad3a-573e596bdf76/61128d9526dc7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/aa/7aa55fb6-f9e7-11eb-ad3a-573e596bdf76/61128d9526dc7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/7/aa/7aa55fb6-f9e7-11eb-ad3a-573e596bdf76/61128d9526dc7.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/fall-season-underway-for-football-teams/collection_6f4d6c8a-f9e7-11eb-810d-a79a31ecbd89.html" class="tnt-asset-link">
        

        
            Fall season underway for football teams</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Photos by Chris Voloschuk
</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-6 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-14606e78-f468-11eb-9559-bff9f50a2716" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-14606e78-f468-11eb-9559-bff9f50a2716 media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/amherst-summer-baseball-classic-concludes/collection_14606e78-f468-11eb-9559-bff9f50a2716.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Amherst Summer Baseball Classic concludes"
                            class="img-responsive lazyload full default"
                            width="1000"
                            height="563"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/37/237b153e-f468-11eb-bc2d-9b1002ff92b7/610954ab7c921.image.jpg?crop=1000%2C563%2C0%2C52&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/37/237b153e-f468-11eb-bc2d-9b1002ff92b7/610954ab7c921.image.jpg?crop=1000%2C563%2C0%2C52&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/37/237b153e-f468-11eb-bc2d-9b1002ff92b7/610954ab7c921.image.jpg?crop=1000%2C563%2C0%2C52&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/37/237b153e-f468-11eb-bc2d-9b1002ff92b7/610954ab7c921.image.jpg?crop=1000%2C563%2C0%2C52&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/37/237b153e-f468-11eb-bc2d-9b1002ff92b7/610954ab7c921.image.jpg?crop=1000%2C563%2C0%2C52&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/37/237b153e-f468-11eb-bc2d-9b1002ff92b7/610954ab7c921.image.jpg?crop=1000%2C563%2C0%2C52&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/37/237b153e-f468-11eb-bc2d-9b1002ff92b7/610954ab7c921.image.jpg?crop=1000%2C563%2C0%2C52&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/37/237b153e-f468-11eb-bc2d-9b1002ff92b7/610954ab7c921.image.jpg?crop=1000%2C563%2C0%2C52&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/37/237b153e-f468-11eb-bc2d-9b1002ff92b7/610954ab7c921.image.jpg?crop=1000%2C563%2C0%2C52&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/37/237b153e-f468-11eb-bc2d-9b1002ff92b7/610954ab7c921.image.jpg?crop=1000%2C563%2C0%2C52&resize=1000%2C563&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/amherst-summer-baseball-classic-concludes/collection_14606e78-f468-11eb-9559-bff9f50a2716.html" class="tnt-asset-link">
        

        
            Amherst Summer Baseball Classic concludes</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Photos by Chris Voloschuk</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-601069-203a9fda-eeea-11eb-9825-c720f0e6ef1b" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-default  tnt-section-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-203a9fda-eeea-11eb-9825-c720f0e6ef1b media-preview collection-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/rangers-soccer-camp-nets-major-turnout/collection_203a9fda-eeea-11eb-9825-c720f0e6ef1b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rangers soccer camp nets major turnout"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/f3/2f3aee54-eeea-11eb-a626-cfdd74907881/61001d9e3159a.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/f3/2f3aee54-eeea-11eb-a626-cfdd74907881/61001d9e3159a.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/f3/2f3aee54-eeea-11eb-a626-cfdd74907881/61001d9e3159a.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/f3/2f3aee54-eeea-11eb-a626-cfdd74907881/61001d9e3159a.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/f3/2f3aee54-eeea-11eb-a626-cfdd74907881/61001d9e3159a.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/f3/2f3aee54-eeea-11eb-a626-cfdd74907881/61001d9e3159a.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/f3/2f3aee54-eeea-11eb-a626-cfdd74907881/61001d9e3159a.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/f3/2f3aee54-eeea-11eb-a626-cfdd74907881/61001d9e3159a.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/f3/2f3aee54-eeea-11eb-a626-cfdd74907881/61001d9e3159a.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/f3/2f3aee54-eeea-11eb-a626-cfdd74907881/61001d9e3159a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/f3/2f3aee54-eeea-11eb-a626-cfdd74907881/61001d9e3159a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/f3/2f3aee54-eeea-11eb-a626-cfdd74907881/61001d9e3159a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/f3/2f3aee54-eeea-11eb-a626-cfdd74907881/61001d9e3159a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/2/f3/2f3aee54-eeea-11eb-a626-cfdd74907881/61001d9e3159a.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/sports/rangers-soccer-camp-nets-major-turnout/collection_203a9fda-eeea-11eb-9825-c720f0e6ef1b.html" class="tnt-asset-link">
        

        
            Rangers soccer camp nets major turnout</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-byline text-muted"><span  class="tnt-byline">Photos courtesy of Debi Schuster</span></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-958410" class="tncms-block"><section id="block-958410" class="block emphasis-h3   " ><div id="evvnt-calendar-958410"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_958410();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-601146" class="tncms-block"></div><div id="tncms-block-601088" class="tncms-block"><section id="block-601088" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-601088 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.westlifenews.com/classifieds/job/civil_service/city-of-bay-village/pdfdisplayad_e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-601088" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="City of Bay Village"><span class="title">City of Bay Village</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="City of Bay Village"
                            class="img-responsive lazyload full default"
                            width="667"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/e/0c/e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262/5ab13bf8ee0e9.preview.jpg?resize=150%2C90 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/e/0c/e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262/5ab13bf8ee0e9.preview.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/e/0c/e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262/5ab13bf8ee0e9.preview.jpg?resize=225%2C135 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/e/0c/e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262/5ab13bf8ee0e9.preview.jpg?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/e/0c/e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262/5ab13bf8ee0e9.preview.jpg?resize=400%2C240 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/e/0c/e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262/5ab13bf8ee0e9.preview.jpg?resize=540%2C324 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/e/0c/e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262/5ab13bf8ee0e9.preview.jpg?resize=640%2C384 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/e/0c/e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262/5ab13bf8ee0e9.preview.jpg?resize=667%2C400 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.westlifenews.com/classifieds/service/experts-091918-page-1/pdfdisplayad_b03c6bea-babd-11e8-a27c-93c7c070fe62.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-601088" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Experts 091918 Page 1"><span class="title">Experts 091918 Page 1</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Experts 091918 Page 1"
                            class="img-responsive lazyload full default"
                            width="1359"
                            height="1524"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=150%2C168 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=200%2C224 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=225%2C252 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=300%2C336 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=400%2C449 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=540%2C606 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=640%2C718 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=750%2C841 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=990%2C1110 990w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=1035%2C1161 1035w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=1200%2C1346 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=1333%2C1495 1333w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=1359%2C1524 1476w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.westlifenews.com/classifieds/community/announcements/obit-0818/pdfdisplayad_457c1748-feb6-11eb-a6bb-cfd5d76985a9.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-601088" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Obit 0818"><span class="title">Obit 0818</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Obit 0818"
                            class="img-responsive lazyload full default"
                            width="650"
                            height="1100"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/4/57/457c1748-feb6-11eb-a6bb-cfd5d76985a9/611a9e6581296.preview.jpg?resize=150%2C254 150w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/4/57/457c1748-feb6-11eb-a6bb-cfd5d76985a9/611a9e6581296.preview.jpg?resize=200%2C338 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/4/57/457c1748-feb6-11eb-a6bb-cfd5d76985a9/611a9e6581296.preview.jpg?resize=225%2C381 225w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/4/57/457c1748-feb6-11eb-a6bb-cfd5d76985a9/611a9e6581296.preview.jpg?resize=300%2C508 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/4/57/457c1748-feb6-11eb-a6bb-cfd5d76985a9/611a9e6581296.preview.jpg?resize=400%2C677 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/4/57/457c1748-feb6-11eb-a6bb-cfd5d76985a9/611a9e6581296.preview.jpg?resize=540%2C914 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/4/57/457c1748-feb6-11eb-a6bb-cfd5d76985a9/611a9e6581296.preview.jpg?resize=640%2C1083 640w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/4/57/457c1748-feb6-11eb-a6bb-cfd5d76985a9/611a9e6581296.preview.jpg?resize=650%2C1100 750w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-601088" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1040313" class="tncms-block">
        <div id="blox-ad-position-big-ad-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"big-ad-bottom","slot":"1","fold":"","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-601051" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-601052" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-601149" class="tncms-block"><section id="block-601149" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-601149 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ae"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/classifieds/community/announcements/death/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-601100" class="tncms-block"><section id="block-601100" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-601100 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WESTLIFENEWS&amp;publisher_url:westlifenews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-601151" class="tncms-block"><section id="block-601151" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-601151 ">
        <div class="block-title-inner">
            <h4>
                
                E-edition contact
                
            </h4>
        </div>
    </div></div><address>
    <strong>westlifenews.com</strong><br>
    680 Moore Road, Suite 206<br>
    Avon Lake, Ohio 44102
    <br>
    
        <strong>Phone:</strong> (419) 625-5825<br>
        <strong>Email:</strong> <a href="mailto:editor@westlifenews.com">editor@westlifenews.com</a><br>
    
</address></section></div><div id="tncms-block-601159" class="tncms-block padding-bottom"><div class="follow-links-601159 default">
    
    <section id="block-601159" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-601159 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WestLifeNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WestLifePaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westlifenews.com",
  "sameAs" : ["https://www.facebook.com/WestLifeNews/","https://twitter.com/WestLifePaper"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-601104" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-601104"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">dcinewspapers.com</a>, 520 Warren St. Sandusky, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("98835606-ff68-11eb-be42-4bd8bb266adb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': ["editors_pick", "spotlight", "featured"],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_601162').click(function(e){
                                        $('#weather-601162 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_98835606_ff68_11eb_be42_4bd8bb266adb_photo_modal = false;
                var gallery_changed_98835606_ff68_11eb_be42_4bd8bb266adb_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal .owl-stage-outer").height( $('#carousel-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_98835606_ff68_11eb_be42_4bd8bb266adb_photo_modal = $('#gallery-items-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal').data('owlCarousel');
                $('#carousel-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_98835606_ff68_11eb_be42_4bd8bb266adb_photo_modal.prev();
                });
                $('#carousel-98835606-ff68-11eb-be42-4bd8bb266adb-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_98835606_ff68_11eb_be42_4bd8bb266adb_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_98835606_ff68_11eb_be42_4bd8bb266adb = false;
                var gallery_changed_98835606_ff68_11eb_be42_4bd8bb266adb = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-98835606-ff68-11eb-be42-4bd8bb266adb').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-98835606-ff68-11eb-be42-4bd8bb266adb .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-98835606-ff68-11eb-be42-4bd8bb266adb');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-98835606-ff68-11eb-be42-4bd8bb266adb .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-98835606-ff68-11eb-be42-4bd8bb266adb .owl-stage-outer").height( $('#carousel-98835606-ff68-11eb-be42-4bd8bb266adb .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-98835606-ff68-11eb-be42-4bd8bb266adb .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-98835606-ff68-11eb-be42-4bd8bb266adb .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-98835606-ff68-11eb-be42-4bd8bb266adb .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_98835606_ff68_11eb_be42_4bd8bb266adb = $('#gallery-items-98835606-ff68-11eb-be42-4bd8bb266adb').data('owlCarousel');
                $('#carousel-98835606-ff68-11eb-be42-4bd8bb266adb .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_98835606_ff68_11eb_be42_4bd8bb266adb.prev();
                });
                $('#carousel-98835606-ff68-11eb-be42-4bd8bb266adb .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_98835606_ff68_11eb_be42_4bd8bb266adb.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_958410() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "westlifenews.com",
            discovery: {
                element: "#evvnt-calendar-958410",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "dcinewspapers.com",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>