  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.westlifenews.com/content/tncms/live/" />
<meta name="keywords" content="sports, sports, sports" />
<meta name="news_keywords" content="sports, sports, sports" />
<meta name="description" content="In a rematch of last season&rsquo;s Division I Grafton District championship, rivals Magnificat and Saint Joseph Academy met again. Last season, the Blue Streaks left celebrating after a five-set thriller." />
<meta name="author" content="JACK KOPANSKI" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.westlifenews.com/west-life/sports/st-joseph-academy-streaks-past-magnificat-to-nab-district-title/article_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/fb642be6-aa04-11e7-b138-0f2dcb552830.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="St. Joseph Academy streaks past Magnificat to nab District title" />
<meta property="og:description" content="In a rematch of last season&rsquo;s Division I Grafton District championship, rivals Magnificat and Saint Joseph Academy met again. Last season, the Blue Streaks left celebrating after a five-set thriller." />
<meta property="og:site_name" content="dcinewspapers.com" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/WestLifeNews/" />
<meta property="tncms:ads" content="refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.50ca0208e1ca08511a8e0469ca1e34b3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.151.1"},"page":{"grid":"boxy","style":"default","path":"\/west-life\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"JACK KOPANSKI"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":243},"client":{"is_bot":"yes","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2338,2381", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.71acfd331ecfef0f267d3ead60ed4581.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/ads/impressions.js?_dc=1572791791"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/ads/traffic.js?_dc=1572755788"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/ads/settings.js?_dc=1567016518"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"601088"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>St. Joseph Academy streaks past Magnificat to nab District title | Sports | westlifenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #7f1a2f; } .fixed-nav #main-navigation { background-color: #7f1a2f !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer { background-color: #efefef; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #621424; }#site-header{ border-bottom: 3px solid #621424; }#site-footer{ border-top: 3px solid #621424; } .tnt-bg-accent { background-color: #621424; } a .tnt-caret-down { color: #621424; } .block-title .block-title-inner { border-color: #621424; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #621424; } .form-control:focus { border-bottom-color: #621424; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/615562e6-a913-11e7-8495-a736099a53a3.jpg?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="St. Joseph Academy streaks past Magnificat to nab District title | Sports | westlifenews.com" href="http://www.westlifenews.com/search/?f=rss&amp;t=article&amp;c=west-life/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.westlifenews.com/west-life/sports/st-joseph-academy-streaks-past-magnificat-to-nab-district-title/article_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-e97f1276-fb54-11e9-bb9b-ebadda5ba751 section-west-lifesection-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.westlifenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.151.1&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fwest-life%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=JACK+KOPANSKI&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=243&tncms.client.is_bot=yes&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.westlifenews.com",
  secureDomain: "www.westlifenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.westlifenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fwest-life%2Fsports%2Fst-joseph-academy-streaks-past-magnificat-to-nab-district-title%2Farticle_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.westlifenews.com/users/login/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fwest-life%2Fsports%2Fst-joseph-academy-streaks-past-magnificat-to-nab-district-title%2Farticle_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.westlifenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fwest-life%2Fsports%2Fst-joseph-academy-streaks-past-magnificat-to-nab-district-title%2Farticle_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.westlifenews.com/users/login/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fwest-life%2Fsports%2Fst-joseph-academy-streaks-past-magnificat-to-nab-district-title%2Farticle_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[2338] = {
    'name':'Current Print Subscribers',
    'id':'2338',
    'prices':[''],
    'brand':'csv',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="2338" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Current Print Subscribers</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>Our website is restricted to Print Subscribers.&nbsp;&nbsp; For more information call 440-871-5797</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            
                                <div class="service-price-text">
                                    Free
                                    
                                        access for current print subscribers
                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="2338" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.westlifenews.com/users/admin/service/purchase/?serviceid=2338&referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fwest-life%2Fsports%2Fst-joseph-academy-streaks-past-magnificat-to-nab-district-title%2Farticle_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                
                </div>
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2338);
                
                bloxServiceIDs.push(2381);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/west-life\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-601157" class="tncms-block hidden-md hidden-lg"><section id="block-601157" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-601157" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-601157" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-601157-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-601157-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-601157-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-601157').submit();
        return false;
    });

    $('#site-search-601157').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-601157 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-601157 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-601157-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-601161" class="tncms-block hidden-md hidden-lg"><div id="user-controls-601161" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.westlifenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fwest-life%2Fsports%2Fst-joseph-academy-streaks-past-magnificat-to-nab-district-title%2Farticle_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.westlifenews.com/users/login/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fwest-life%2Fsports%2Fst-joseph-academy-streaks-past-magnificat-to-nab-district-title%2Farticle_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.westlifenews.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-601161').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.westlifenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.westlifenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.westlifenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-601161').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.westlifenews.com/users/logout/" id="user-logout-form-601161"><input type="hidden" name="referer_url" value="https://www.westlifenews.com/west-life/sports/st-joseph-academy-streaks-past-magnificat-to-nab-district-title/article_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/west-life/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-communities">Communities</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/west-life/communities/avon/"  class="nav-link tnt-section-avon">Avon</a>
                                </li><li>
                                    <a href="/west-life/communities/avon_lake/"  class="nav-link tnt-section-avon-lake">Avon Lake</a>
                                </li><li>
                                    <a href="/west-life/communities/bay_village/"  class="nav-link tnt-section-bay-village">Bay Village</a>
                                </li><li>
                                    <a href="/west-life/communities/fairview_park/"  class="nav-link tnt-section-fairview-park">Fairview Park</a>
                                </li><li>
                                    <a href="/west-life/communities/lakewood/"  class="nav-link tnt-section-lakewood">Lakewood</a>
                                </li><li>
                                    <a href="/west-life/communities/north_olmsted/"  class="nav-link tnt-section-north-olmsted">North Olmsted</a>
                                </li><li>
                                    <a href="/west-life/communities/north_ridgeville/"  class="nav-link tnt-section-north-ridgeville">North Ridgeville</a>
                                </li><li>
                                    <a href="/west-life/communities/olmsted_falls/"  class="nav-link tnt-section-olmsted-falls">Olmsted Falls</a>
                                </li><li>
                                    <a href="/west-life/communities/rocky_river/"  class="nav-link tnt-section-rocky-river">Rocky River</a>
                                </li><li>
                                    <a href="/west-life/communities/sheffield_lake/"  class="nav-link tnt-section-sheffield-lake">Sheffield Lake</a>
                                </li><li>
                                    <a href="/west-life/communities/sheffield_village/"  class="nav-link tnt-section-sheffield-village">Sheffield Village</a>
                                </li><li>
                                    <a href="/west-life/communities/westlake/"  class="nav-link tnt-section-westlake">Westlake</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/west-life/news/"  class="nav-link tnt-section-local-news">Local News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/west-life/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/west-life/arts_and_entertainment/"  class="nav-link tnt-section-ae">A&E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/west-life/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/west-life/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters To Editor</a>
                                </li><li>
                                    <a href="/west-life/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/west-life/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements/death/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/west-life/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/west-life/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a href="/west-life/multimedia/video_gallery/"  class="nav-link tnt-section-video">Video</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/west-life/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/west-life/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a href="/west-life/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="/west-life/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="/west-life/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/classifieds/housing/sale"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a href="/classifieds/housing/rent"  class="nav-link tnt-section-property-for-rent">Property For Rent</a>
                                </li><li>
                                    <a href="/classifieds/vehicle"  class="nav-link tnt-section-cars-vehicles">Cars & Vehicles</a>
                                </li><li>
                                    <a href="/classifieds/job"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/classifieds/sale"  class="nav-link tnt-section-items-for-sale">Items For Sale</a>
                                </li><li>
                                    <a href="/classifieds/sale/pet"  class="nav-link tnt-section-pets">Pets</a>
                                </li><li>
                                    <a href="/classifieds/sale/sale"  class="nav-link tnt-section-auctions-estate-garage-sales">Auctions, Estate & Garage Sales</a>
                                </li><li>
                                    <a href="/classifieds/service"  class="nav-link tnt-section-services">Services</a>
                                </li><li>
                                    <a href="/classifieds/community"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/classifieds/personals"  class="nav-link tnt-section-personals">Personals</a>
                                </li><li>
                                    <a href="/site/forms/online_services/classified_ad"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-605372" class="tncms-block"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-custom" data-target="#mobile-nav-left_menu-child-custom">
                                    <i class="fa fa-chevron-down"></i>
                                </a>
                                <a>Publications</a>
                            
                        </div>
                    </div>
<ul id="mobile-nav-left_menu-child-custom" class="collapse nav navbar-nav in">
<li>
                                    <a href="/the-press/">
                    The Press
                </a>
                                </li>
<li>
                                    <a href="/north-ridgeville/">
                    North Ridgeville
                </a>
                                </li>
<li>
                                    <a href="/west-life/">
                    West Life
                </a>
                                </li>
                                <li>
                                    <a href="/">
                   PJP Home
                </a>
                                </li>
</ul>
</div></div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-westlife-home"  href="https://www.westlifenews.com"  target="_blank" rel="noopener">
                    <span class="nav-label">WestLife Home</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-601160" class="tncms-block"><div id="user-controls-601160" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.westlifenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fwest-life%2Fsports%2Fst-joseph-academy-streaks-past-magnificat-to-nab-district-title%2Farticle_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.westlifenews.com/users/login/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fwest-life%2Fsports%2Fst-joseph-academy-streaks-past-magnificat-to-nab-district-title%2Farticle_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.westlifenews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-601160').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.westlifenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.westlifenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.westlifenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-601160').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.westlifenews.com/users/logout/" id="user-logout-form-601160"><input type="hidden" name="referer_url" value="https://www.westlifenews.com/west-life/sports/st-joseph-academy-streaks-past-magnificat-to-nab-district-title/article_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-605730" class="tncms-block"><div class="follow-links-605730 pull-right">
    
    <section id="block-605730" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WestLifeNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WestLifePaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westlifenews.com",
  "sameAs" : ["https://www.facebook.com/WestLifeNews/","https://twitter.com/WestLifePaper"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-604059" class="tncms-block hidden-xs hidden-sm pull-left padding-top padding-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604061" class="tncms-block pull-right padding-top padding-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-601108" class="tncms-block a"><section id="block-601108" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg?resize=300%2C79 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg?resize=400%2C105 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/50c4bf1e-c42b-11e9-aef4-7f0dfa92650c.jpg 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-601162" class="tncms-block"><div id="weather-601162" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=44116" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">40&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="44116"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-601162 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Rocky River, OH
                                
                                 <small>(44116)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy skies this morning will become partly cloudy this afternoon. A few flurries or snow showers possible. High 46F. Winds WSW at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy this evening, then becoming cloudy after midnight. Low 39F. Winds S at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 3, 2019 @ 9:16 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=44116"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-601156" class="tncms-block"><section id="block-601156" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-601156" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-601156" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-601156-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-601156-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-601156-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-601156').submit();
        return false;
    });

    $('#site-search-601156').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-601156 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-601156 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-601156-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-605162" class="tncms-block m"><section id="block-605162" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-605162 ">
        <div class="block-title-inner">
            <h3>
                
                Local News for All
                
            </h3>
        </div>
    </div></div><div class="block"><a href="/west-life/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/497296fc-b800-11e7-88a9-6331122abeb2.png?resize=200%2C52 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/497296fc-b800-11e7-88a9-6331122abeb2.png?resize=300%2C78 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/497296fc-b800-11e7-88a9-6331122abeb2.png 400w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt="Local News for All"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-home"  href="/west-life/" >
                    <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-communities"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Communities</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-avon"  href="/west-life/communities/avon/" >
                    <span class="nav-label">Avon</span>
                </a></li><li>
                <a class="nav-link  tnt-section-avon-lake"  href="/west-life/communities/avon_lake/" >
                    <span class="nav-label">Avon Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-bay-village"  href="/west-life/communities/bay_village/" >
                    <span class="nav-label">Bay Village</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fairview-park"  href="/west-life/communities/fairview_park/" >
                    <span class="nav-label">Fairview Park</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lakewood"  href="/west-life/communities/lakewood/" >
                    <span class="nav-label">Lakewood</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-olmsted"  href="/west-life/communities/north_olmsted/" >
                    <span class="nav-label">North Olmsted</span>
                </a></li><li>
                <a class="nav-link  tnt-section-north-ridgeville"  href="/west-life/communities/north_ridgeville/" >
                    <span class="nav-label">North Ridgeville</span>
                </a></li><li>
                <a class="nav-link  tnt-section-olmsted-falls"  href="/west-life/communities/olmsted_falls/" >
                    <span class="nav-label">Olmsted Falls</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rocky-river"  href="/west-life/communities/rocky_river/" >
                    <span class="nav-label">Rocky River</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sheffield-lake"  href="/west-life/communities/sheffield_lake/" >
                    <span class="nav-label">Sheffield Lake</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sheffield-village"  href="/west-life/communities/sheffield_village/" >
                    <span class="nav-label">Sheffield Village</span>
                </a></li><li>
                <a class="nav-link  tnt-section-westlake"  href="/west-life/communities/westlake/" >
                    <span class="nav-label">Westlake</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/west-life/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/west-life/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/west-life/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/west-life/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/west-life/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/west-life/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columnists"  href="/west-life/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/classifieds/community/announcements/death/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/west-life/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-photo-galleries"  href="/west-life/multimedia/photo_galleries/" >
                    <span class="nav-label">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/west-life/multimedia/video_gallery/" >
                    <span class="nav-label">Video</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/west-life/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/west-life/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/west-life/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/west-life/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/west-life/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-real-estate"  href="/classifieds/housing/sale" >
                    <span class="nav-label">Real Estate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-property-for-rent"  href="/classifieds/housing/rent" >
                    <span class="nav-label">Property For Rent</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cars-vehicles"  href="/classifieds/vehicle" >
                    <span class="nav-label">Cars & Vehicles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/classifieds/job" >
                    <span class="nav-label">Jobs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-items-for-sale"  href="/classifieds/sale" >
                    <span class="nav-label">Items For Sale</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pets"  href="/classifieds/sale/pet" >
                    <span class="nav-label">Pets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auctions-estate-garage-sales"  href="/classifieds/sale/sale" >
                    <span class="nav-label">Auctions, Estate & Garage Sales</span>
                </a></li><li>
                <a class="nav-link  tnt-section-services"  href="/classifieds/service" >
                    <span class="nav-label">Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/classifieds/community" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personals"  href="/classifieds/personals" >
                    <span class="nav-label">Personals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-601050" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604060" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-604062" class="tncms-block pull-right hidden-sm hidden-xs">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-e97f1276-fb54-11e9-bb9b-ebadda5ba751" class="asset article-default"  data-url="https://www.westlifenews.com/west-life/sports/st-joseph-academy-streaks-past-magnificat-to-nab-district-title/article_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/custom/image/fb642be6-aa04-11e7-b138-0f2dcb552830.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="westlifenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.westlifenews.com/west-life/sports/st-joseph-academy-streaks-past-magnificat-to-nab-district-title/article_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html" />
    <style>
                .asset-paging .direction {
                    color: #621424;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-e97f1276-fb54-11e9-bb9b-ebadda5ba751" class="asset-paging">
                <div id="paging-prev-e97f1276-fb54-11e9-bb9b-ebadda5ba751" class="paging-link prev offset"></div>
                <div id="paging-next-e97f1276-fb54-11e9-bb9b-ebadda5ba751" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            St. Joseph Academy streaks past Magnificat to nab District title
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By JACK KOPANSKI</span></li>
        
        
            <li>
        <time datetime="2019-10-30T16:36:00-04:00" class="tnt-date asset-date text-muted">Oct 30, 2019</time></li>
        
        
            <li class="hidden-print"><a href="/west-life/sports/st-joseph-academy-streaks-past-magnificat-to-nab-district-title/article_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-30T16:36:00-04:00">
    <meta itemprop="datePublished" content="2019-10-30T16:36:00-04:00">
    <meta itemprop="dateModified" content="2019-10-30T16:36:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westlifenews.com%2Fwest-life%2Fsports%2Fst-joseph-academy-streaks-past-magnificat-to-nab-district-title%2Farticle_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/west-life/sports/st-joseph-academy-streaks-past-magnificat-to-nab-district-title/article_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e97f1276-fb54-11e9-bb9b-ebadda5ba751"}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Joseph%20Academy%20streaks%20past%20Magnificat%20to%20nab%20District%20title&url=https%3A%2F%2Fwww.westlifenews.com%2Fwest-life%2Fsports%2Fst-joseph-academy-streaks-past-magnificat-to-nab-district-title%2Farticle_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/west-life/sports/st-joseph-academy-streaks-past-magnificat-to-nab-district-title/article_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e97f1276-fb54-11e9-bb9b-ebadda5ba751"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westlifenews.com/tncms/asset/editorial/e97f1276-fb54-11e9-bb9b-ebadda5ba751" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e97f1276-fb54-11e9-bb9b-ebadda5ba751"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdcinewspapers.com%5D%20St.%20Joseph%20Academy%20streaks%20past%20Magnificat%20to%20nab%20District%20title&body=https%3A%2F%2Fwww.westlifenews.com%2Fwest-life%2Fsports%2Fst-joseph-academy-streaks-past-magnificat-to-nab-district-title%2Farticle_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e97f1276-fb54-11e9-bb9b-ebadda5ba751"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e97f1276-fb54-11e9-bb9b-ebadda5ba751">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westlifenews.com%2Fwest-life%2Fsports%2Fst-joseph-academy-streaks-past-magnificat-to-nab-district-title%2Farticle_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/west-life/sports/st-joseph-academy-streaks-past-magnificat-to-nab-district-title/article_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e97f1276-fb54-11e9-bb9b-ebadda5ba751"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Joseph%20Academy%20streaks%20past%20Magnificat%20to%20nab%20District%20title&url=https%3A%2F%2Fwww.westlifenews.com%2Fwest-life%2Fsports%2Fst-joseph-academy-streaks-past-magnificat-to-nab-district-title%2Farticle_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/west-life/sports/st-joseph-academy-streaks-past-magnificat-to-nab-district-title/article_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e97f1276-fb54-11e9-bb9b-ebadda5ba751"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westlifenews.com/tncms/asset/editorial/e97f1276-fb54-11e9-bb9b-ebadda5ba751" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e97f1276-fb54-11e9-bb9b-ebadda5ba751"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdcinewspapers.com%5D%20St.%20Joseph%20Academy%20streaks%20past%20Magnificat%20to%20nab%20District%20title&body=https%3A%2F%2Fwww.westlifenews.com%2Fwest-life%2Fsports%2Fst-joseph-academy-streaks-past-magnificat-to-nab-district-title%2Farticle_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e97f1276-fb54-11e9-bb9b-ebadda5ba751"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/west-life/sports/st-joseph-academy-streaks-past-magnificat-to-nab-district-title/article_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e97f1276-fb54-11e9-bb9b-ebadda5ba751"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e97f1276-fb54-11e9-bb9b-ebadda5ba751-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e97f1276-fb54-11e9-bb9b-ebadda5ba751" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e97f1276-fb54-11e9-bb9b-ebadda5ba751" class="save-list-e97f1276-fb54-11e9-bb9b-ebadda5ba751-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e97f1276-fb54-11e9-bb9b-ebadda5ba751" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>In a rematch of last season’s Division I Grafton District championship, rivals Magnificat and Saint Joseph Academy met again. Last season, the Blue Streaks left celebrating after a five-set thriller.</p></div><div class="subscriber-preview"><p>But Saturday, it was the Jaguars’ turn.</p></div><div class="subscriber-only"><p>Utilizing their stalwart defense, crisp ball movement and lengthy runs, the Jaguars beat the Blue Streaks in four sets (25-17, 25-15, 26-28, 25-22), marking the second time this season SJA defeated Magnificat.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/west-life\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The Jaguars advanced to the Regional semifinal, where they will play Toledo Saint Ursula at 6 p.m. tomorrow at Norwalk High School.</p></div><div class="subscriber-only"><p>“I told (the team) that we got outcoached, all of us (and) all the girls got outplayed,” Magnificat coach Jess Ciborek said. “When you lose, you lose like a beast and you admit it and when you win you win like a beast.”</p></div><div class="subscriber-only"><p>Magnificat led 6-5 in the first set before the Jaguars ran off seven straight points to go up 12-6. Another run increased it to 19-9 allowing them to hold off a late push by the Blue Streaks.</p></div><div class="subscriber-only"><p>St. Joseph had a second-set run that gave the Jaguars an 11-5 lead, in which Magnificat couldn’t muster a comeback.</p></div><div class="subscriber-only"><p>In the third set, Magnificat trailed 19-15 before the Streaks tied the set at 22-22 and, after surviving a match point for SJA, Magnificat scored the final two points to avoid a sweep.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/west-life\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Five-straight points to open the fourth set was the only run the Jaguars needed. Magnificat fought back to tie at multiple points, but never took the lead.</p></div><div class="subscriber-only"><p>“(I told my team) just one point at a time, relax and enjoy this,” Jaguars coach Kate Latkovic said. “Go out with confidence, swing hard, keep digging these balls, keep ‘em frustrated and be there for each other as a team.”</p></div><div class="subscriber-only"><p>Saturday’s match ended the high school careers of six seniors for Magnificat (Ava Montgomery, Elizabeth Ward, Caroline Kucia, Liz Meserini, Maddie Navartil and Maura Robinson). Ciborek had nothing but praise for them.</p></div><div class="subscriber-only"><p>“(This group of seniors) has been one of the best, one of the most fun groups I’ve ever been around,” Ciborek said. “They have a ton of personality, they play with a ton of heart and they will definitely be missed.”</p></div><div class="subscriber-only"><p><em>Contact this reporter at <a href="mailto:jkopanski@westlifenews.com" target="_blank">jkopanski@westlifenews.com</a> or 440-871-5797.</em></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/west-life\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.westlifenews.com%2Fwest-life%2Fsports%2Fst-joseph-academy-streaks-past-magnificat-to-nab-district-title%2Farticle_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/west-life/sports/st-joseph-academy-streaks-past-magnificat-to-nab-district-title/article_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e97f1276-fb54-11e9-bb9b-ebadda5ba751"}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=St.%20Joseph%20Academy%20streaks%20past%20Magnificat%20to%20nab%20District%20title&url=https%3A%2F%2Fwww.westlifenews.com%2Fwest-life%2Fsports%2Fst-joseph-academy-streaks-past-magnificat-to-nab-district-title%2Farticle_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/west-life/sports/st-joseph-academy-streaks-past-magnificat-to-nab-district-title/article_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e97f1276-fb54-11e9-bb9b-ebadda5ba751"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.westlifenews.com/tncms/asset/editorial/e97f1276-fb54-11e9-bb9b-ebadda5ba751" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e97f1276-fb54-11e9-bb9b-ebadda5ba751"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bdcinewspapers.com%5D%20St.%20Joseph%20Academy%20streaks%20past%20Magnificat%20to%20nab%20District%20title&body=https%3A%2F%2Fwww.westlifenews.com%2Fwest-life%2Fsports%2Fst-joseph-academy-streaks-past-magnificat-to-nab-district-title%2Farticle_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e97f1276-fb54-11e9-bb9b-ebadda5ba751"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/west-life/sports/st-joseph-academy-streaks-past-magnificat-to-nab-district-title/article_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e97f1276-fb54-11e9-bb9b-ebadda5ba751"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e97f1276-fb54-11e9-bb9b-ebadda5ba751-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e97f1276-fb54-11e9-bb9b-ebadda5ba751" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e97f1276-fb54-11e9-bb9b-ebadda5ba751" class="save-list-e97f1276-fb54-11e9-bb9b-ebadda5ba751-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e97f1276-fb54-11e9-bb9b-ebadda5ba751" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e97f1276-fb54-11e9-bb9b-ebadda5ba751" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/west-life/sports/st-joseph-academy-streaks-past-magnificat-to-nab-district-title/article_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e97f1276-fb54-11e9-bb9b-ebadda5ba751" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.westlifenews.com/users/login/?referer_url=https%3A%2F%2Fwww.westlifenews.com%2Fwest-life%2Fsports%2Fst-joseph-academy-streaks-past-magnificat-to-nab-district-title%2Farticle_e97f1276-fb54-11e9-bb9b-ebadda5ba751.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/west-life\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-605173" class="tncms-block visible-lg visible-md"><section id="block-605173" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-605173 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/west-life/sports/rockets-drop-regional-heartbreaker-in-overtime/article_ba1e2102-fc0d-11e9-9d54-f7bdfb674c67.html" class="tnt-asset-link">
        

        
            Rockets drop Regional heartbreaker in overtime</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/west-life/sports/ignatius-ends-avon-s-season-in-regional/article_bec2cab8-fbff-11e9-9e6f-3fd25a0d775c.html" class="tnt-asset-link">
        

        
            Ignatius ends Avon's season in Regional</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/west-life/news/westlake-medium-travels-to-clear-houses-and-minds/article_90d8f04a-fbe7-11e9-983c-b32b80b46c67.html" class="tnt-asset-link">
        

        
            Westlake medium travels to clear houses and minds</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/west-life/news/sewer-projects-expected-for-westlake/article_fe0c3ed4-fbe6-11e9-b7e5-675ab0c0bea9.html" class="tnt-asset-link">
        

        
            Sewer projects expected for Westlake</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/west-life/news/meet-the-zombie-brains-behind-this-local-society/article_3b542ab4-fbe6-11e9-a197-abd1828c703b.html" class="tnt-asset-link">
        

        
            Meet the (zombie) brains behind this local society</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/west-life/news/rocky-river-school-district-to-install-inclusive-playground-equipment-at/article_b9e4527e-fbe5-11e9-a295-83f5e63e7616.html" class="tnt-asset-link">
        

        
            Rocky River school district to install inclusive playground equipment at Goldwood school</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/west-life/news/rocky-river-hoping-to-break-ground-on-bradstreet-s-landing/article_a1a0faa2-fbe3-11e9-b726-af93b3f15696.html" class="tnt-asset-link">
        

        
            Rocky River hoping to break ground on Bradstreet's Landing next year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/west-life/news/bay-village-expected-to-hire-snipers-for-deer-killing-program/article_0798c1fc-fbe2-11e9-aa5e-07617e7c78f6.html" class="tnt-asset-link">
        

        
            Bay Village expected to hire snipers for deer killing program</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-605174" class="tncms-block"><section id="block-605174" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605174 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-605174" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-605174" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-605174" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-605174" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/west-life/news/bay-village-to-tighten-renting-laws-after-large-party/article_4af92076-f5ad-11e9-a053-a3bc7da95219.html">Bay Village to tighten renting laws after large party</a></li><li><a href="/west-life/news/meet-the-zombie-brains-behind-this-local-society/article_3b542ab4-fbe6-11e9-a197-abd1828c703b.html">Meet the (zombie) brains behind this local society</a></li><li><a href="/west-life/news/building-leased-by-rocky-river-police-considered-for-foreclosure/article_fc4798d4-f5ae-11e9-b763-6bbc35bea786.html">Building leased by Rocky River police considered for foreclosure</a></li><li><a href="/west-life/former-avon-fire-chief-arrested-on-child-pornography-charge/article_628e19c6-f5ad-11e9-85bb-9fc8750097d8.html">Former Avon Fire Chief arrested on child pornography charge</a></li><li><a href="/west-life/news/rocky-river-hoping-to-break-ground-on-bradstreet-s-landing/article_a1a0faa2-fbe3-11e9-b726-af93b3f15696.html">Rocky River hoping to break ground on Bradstreet's Landing next year</a></li><li><a href="/west-life/news/bay-village-expected-to-hire-snipers-for-deer-killing-program/article_0798c1fc-fbe2-11e9-aa5e-07617e7c78f6.html">Bay Village expected to hire snipers for deer killing program</a></li><li><a href="/west-life/fairview-park-lewis-f-mayer-middle-school-students-learn-art/article_4213a6ee-f5b1-11e9-b2a8-57e52ce1aba4.html">Fairview Park Lewis F. Mayer Middle school students learn art of storytelling for videos</a></li><li><a href="/west-life/sports/magnificat-reaches-district-final-with-win-over-avon/article_3f10b490-f765-11e9-b40b-97efb79787ee.html">Magnificat reaches District final with win over Avon</a></li><li><a href="/west-life/sports/westlake-falls-to-strongsville-in-district-final/article_eaf68e6e-f757-11e9-a010-cbda3b664640.html">Westlake falls to Strongsville in District final</a></li><li><a href="/west-life/sports/ignatius-ends-avon-s-season-in-regional/article_bec2cab8-fbff-11e9-9e6f-3fd25a0d775c.html">Ignatius ends Avon's season in Regional</a></li></ul></div>
        
        
            <div id="images-605174" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/west-life/sports/avon-iggy-bsoccer-regional/image_31b4efba-fc00-11e9-a4f5-33de1f358866.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Avon/Iggy BSoccer Regional"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/editorial/3/1b/31b4efba-fc00-11e9-a4f5-33de1f358866/5dbb13ce00380.image.jpg?crop=1175%2C1175%2C295%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-605174" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-605175" class="tncms-block"></div><div id="tncms-block-604066" class="tncms-block"><section id="block-604066" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-604066 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/calendar/">
                
                Calendar
                
                    </a>
                
            </h4>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>


    <div class="card-panel panel">
        <div class="panel-body">


<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-604066" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2019-11-03&d2=2019-11-03&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.westlifenews.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>


        </div>
    </div>
</section></div><div id="tncms-block-601060" class="tncms-block"><section id="block-601060" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-601060 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-30e0ba6c-cae1-11e7-87d9-0b0e67f89172" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-lifestyle">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Nov</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/lifestyle/wednesdays-fields/event_30e0ba6c-cae1-11e7-87d9-0b0e67f89172.html" class="tnt-asset-link">
        

        
            Wednesdays @ Fields!</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-11-06T18:30:00-05:00">
            Wed, Nov 6, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/west-life\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-601146" class="tncms-block"></div><div id="tncms-block-601088" class="tncms-block"><section id="block-601088" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-601088 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.westlifenews.com/classifieds/job/civil_service/city-of-bay-village/pdfdisplayad_e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-601088" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="City of Bay Village"><span class="title">City of Bay Village</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/civil_service/city-of-bay-village/pdfdisplayad_e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="City of Bay Village"
                        class="img-responsive lazyload full"
                        width="667"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/e/0c/e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262/5ab13bf8ee0e9.preview.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/e/0c/e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262/5ab13bf8ee0e9.preview.jpg?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/e/0c/e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262/5ab13bf8ee0e9.preview.jpg?resize=400%2C240 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/e/0c/e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262/5ab13bf8ee0e9.preview.jpg?resize=540%2C324 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/e/0c/e0c9ecc6-2c5e-11e8-a8c9-4f23e70b8262/5ab13bf8ee0e9.preview.jpg?resize=667%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.westlifenews.com/classifieds/service/experts-page/pdfdisplayad_b03c6bea-babd-11e8-a27c-93c7c070fe62.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-601088" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Experts 091918 Page 1"><span class="title">Experts 091918 Page 1</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/experts-page/pdfdisplayad_b03c6bea-babd-11e8-a27c-93c7c070fe62.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Experts 091918 Page 1"
                        class="img-responsive lazyload full"
                        width="1359"
                        height="1524"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=200%2C224 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=300%2C336 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=400%2C449 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=540%2C606 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=750%2C841 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=1200%2C1346 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/b/03/b03c6bea-babd-11e8-a27c-93c7c070fe62/5ba0179c0ab59.preview.jpg?resize=1359%2C1524 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.westlifenews.com/classifieds/service/experts-page/pdfdisplayad_9fc5f320-f9a1-11e9-9a73-abf164d9b6be.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-601088" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Experts 103019 Page 1"><span class="title">Experts 103019 Page 1</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/experts-page/pdfdisplayad_9fc5f320-f9a1-11e9-9a73-abf164d9b6be.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Experts 103019 Page 1"
                        class="img-responsive lazyload full"
                        width="1409"
                        height="1471"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/9/fc/9fc5f320-f9a1-11e9-9a73-abf164d9b6be/5db719fa74131.preview.jpg?resize=200%2C209 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/9/fc/9fc5f320-f9a1-11e9-9a73-abf164d9b6be/5db719fa74131.preview.jpg?resize=300%2C313 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/9/fc/9fc5f320-f9a1-11e9-9a73-abf164d9b6be/5db719fa74131.preview.jpg?resize=400%2C418 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/9/fc/9fc5f320-f9a1-11e9-9a73-abf164d9b6be/5db719fa74131.preview.jpg?resize=540%2C564 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/9/fc/9fc5f320-f9a1-11e9-9a73-abf164d9b6be/5db719fa74131.preview.jpg?resize=750%2C783 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/9/fc/9fc5f320-f9a1-11e9-9a73-abf164d9b6be/5db719fa74131.preview.jpg?resize=1200%2C1253 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/9/fc/9fc5f320-f9a1-11e9-9a73-abf164d9b6be/5db719fa74131.preview.jpg?resize=1409%2C1471 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.westlifenews.com/classifieds/community/obit/pdfdisplayad_360fc43c-f9a2-11e9-a249-232508362f7f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-601088" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Obit"><span class="title">Obit</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/community/obit/pdfdisplayad_360fc43c-f9a2-11e9-a249-232508362f7f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Obit"
                        class="img-responsive lazyload full"
                        width="1000"
                        height="1400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/3/60/360fc43c-f9a2-11e9-a249-232508362f7f/5db71af40c3e9.preview.jpg?resize=200%2C280 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/3/60/360fc43c-f9a2-11e9-a249-232508362f7f/5db71af40c3e9.preview.jpg?resize=300%2C420 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/3/60/360fc43c-f9a2-11e9-a249-232508362f7f/5db71af40c3e9.preview.jpg?resize=400%2C560 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/3/60/360fc43c-f9a2-11e9-a249-232508362f7f/5db71af40c3e9.preview.jpg?resize=540%2C756 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/3/60/360fc43c-f9a2-11e9-a249-232508362f7f/5db71af40c3e9.preview.jpg?resize=750%2C1050 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/3/60/360fc43c-f9a2-11e9-a249-232508362f7f/5db71af40c3e9.preview.jpg?resize=1000%2C1400 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.westlifenews.com/classifieds/service/experts-page/pdfdisplayad_0e08acba-f9a2-11e9-8493-73a7b6b01ad0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-601088" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Experts 103019 Page 2"><span class="title">Experts 103019 Page 2</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/experts-page/pdfdisplayad_0e08acba-f9a2-11e9-8493-73a7b6b01ad0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Experts 103019 Page 2"
                        class="img-responsive lazyload full"
                        width="1746"
                        height="1187"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/0/e0/0e08acba-f9a2-11e9-8493-73a7b6b01ad0/5db71aad49811.preview.jpg?resize=200%2C136 200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/0/e0/0e08acba-f9a2-11e9-8493-73a7b6b01ad0/5db71aad49811.preview.jpg?resize=300%2C204 300w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/0/e0/0e08acba-f9a2-11e9-8493-73a7b6b01ad0/5db71aad49811.preview.jpg?resize=400%2C272 400w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/0/e0/0e08acba-f9a2-11e9-8493-73a7b6b01ad0/5db71aad49811.preview.jpg?resize=540%2C367 540w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/0/e0/0e08acba-f9a2-11e9-8493-73a7b6b01ad0/5db71aad49811.preview.jpg?resize=750%2C510 750w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/0/e0/0e08acba-f9a2-11e9-8493-73a7b6b01ad0/5db71aad49811.preview.jpg?resize=1200%2C816 1200w, https://bloximages.newyork1.vip.townnews.com/westlifenews.com/content/tncms/assets/v3/classifieds/0/e0/0e08acba-f9a2-11e9-8493-73a7b6b01ad0/5db71aad49811.preview.jpg?resize=1700%2C1156 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-601088" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/west-life\/sports","refresh":true}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-601051" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-601052" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    
    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-601149" class="tncms-block"><section id="block-601149" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-601149 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-home"  href="/west-life/" >
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/west-life/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/west-life/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-ae"  href="/west-life/arts_and_entertainment/" >
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/west-life/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/classifieds/community/announcements/death/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/west-life/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/west-life/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-one-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-601100" class="tncms-block"><section id="block-601100" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-601100 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-under" class="tncms-region "></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-605717" class="tncms-block"><section id="block-605717" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605717 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>West Life</strong><br>
    19071 Old Detroit Road<br>
    Rocky River, OH 44116
    <br>
    
        <strong>Phone:</strong> 440-871-5797<br>
        <strong>Email:</strong> <a href="mailto:editor@westlifenews.com">editor@westlifenews.com</a><br>
    
</address></section></div><div id="tncms-block-605718" class="tncms-block padding-bottom"><div class="follow-links-605718 default">
    
    <section id="block-605718" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-605718 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/WestLifeNews/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/WestLifePaper" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.westlifenews.com",
  "sameAs" : ["https://www.facebook.com/WestLifeNews/","https://twitter.com/WestLifePaper"]
}
</script>
<div class="clearfix"></div></div></div>
        
        <div id="tncms-region-footer-col-three-under" class="tncms-region "></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-601104" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-601104"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">dcinewspapers.com</a>, 520 Warren St. Sandusky, OH</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westlifenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/west-life\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.d435c1cab6ff445b63addcc42916fc1d.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_601161 = $('#user-controls-601161 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_601161.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_601161.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_601160 = $('#user-controls-601160 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_601160.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_601160.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-604066 .fc-inner' ),
            $calendar = $( '#calendar-604066' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-604066 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-604066 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-604066 .fc-year' ).html( cal.getYear() );


        $('#block-604066 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-604066 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-604066 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westlifenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script></body>
</html>